Microsoft Excel

Herbers Excel/VBA-Archiv

Anzahl Ausprägungen in einer Liste

Betrifft: Anzahl Ausprägungen in einer Liste von: Peter
Geschrieben am: 24.08.2004 10:38:12

Ich habe in einer Liste eine Spalte mit sich wiederholenden Ausprägungen
(Spalte C: AT
DE
IT
DE
RO
AT
IT
DE...)
Ich möchte auszählen, wieviele unterschiedliche Ausprägungen in der Spalte
exisitieren.

Vielen Dank,

Peter

  


Betrifft: AW: Anzahl Ausprägungen in einer Liste von: OttoH
Geschrieben am: 24.08.2004 10:40:30

Hallo Peter,

schau mal bei Excelformeln vorbei; da gibts passendes.
http://www.excelformeln.de/formeln.html?welcher=42


Gruß OttoH


  


Betrifft: AW: Anzahl Ausprägungen in einer Liste von: Ulf
Geschrieben am: 24.08.2004 10:40:53

Funktion ZÄHLENWENN()

Ulf


  


Betrifft: Anzahl Unikate von: Beate Schmitz
Geschrieben am: 24.08.2004 10:50:58

Hallo Peter,

Tabelle1
 AB
1Anzahl:45
2Unikate15
Formeln der Tabelle
B1 : =ANZAHL(A3:A99)
B2 : {=SUMME(1/ZÄHLENWENN(Bereich;Bereich))}

Enthält Matrixformel:
Umrandende
{ } nicht miteingeben,
sondern Formel mit STRG+SHIFT+RETURN abschließen!
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Der untersuchte Bereich hat hier die Namensdefinition "Bereich".

Gruß,
Beate


 

Beiträge aus den Excel-Beispielen zum Thema "Anzahl Ausprägungen in einer Liste"