Microsoft Excel

Herbers Excel/VBA-Archiv

Ausgabe #Wert nicht berücksichtigen

Betrifft: Ausgabe #Wert nicht berücksichtigen von: stefan 13
Geschrieben am: 31.08.2004 17:20:50

Kann ich die Augabe "#Wert!"als unberücksichtigt lassen ?
z.B.
In Zelle B1 steht a1+a2

Durch den Entrag eines Buchstabens bekomme ich die Ausgabe "#Wert!"
Auf einem Weiteren Tabelle habe ich eine Verknüpfung zu B1 in der aber die Ausgabe "#Wert!" nicht erscheinen darf.
Dort wird Zusammengerechnet!

Vielen Dank für Eure Hilfe ?!

  


Betrifft: AW: Ausgabe #Wert nicht berücksichtigen von: Reinhard
Geschrieben am: 31.08.2004 17:32:53

Hi Stefan,
B1: =WENN(ISTFEHLER(A1+A2);"";A1+A2)
Gruß
Reinhard


  


Betrifft: Einfacher: =SUMME(A1:A2) oT von: Boris
Geschrieben am: 31.08.2004 17:34:01

Grüße Boris


  


Betrifft: AW: Ausgabe #Wert nicht berücksichtigen von: Stefan13
Geschrieben am: 31.08.2004 17:38:04

Danke Reinhard
Thats it

Noch mehr Grüße
Stefan


 

Beiträge aus den Excel-Beispielen zum Thema "Ausgabe #Wert nicht berücksichtigen"