Microsoft Excel

Herbers Excel/VBA-Archiv

ZÄHLENWENN

Betrifft: ZÄHLENWENN von: Stefan13
Geschrieben am: 01.09.2004 12:26:34

Hallo Nochmal

Folgendes Problem Erklärung schwierig
Bitte seht Euch die Dat an.

https://www.herber.de/bbs/user/10386.xls

Danke

  


Betrifft: Summenprodukt von: Günther Oppold
Geschrieben am: 01.09.2004 12:39:53

Hallo Stefan

hier meine Lösung:

Tabelle2
 ABCD
1  Name 
229SO64
330Mou 
431Diu 
51Miu 
62Dou 
73Fru 
84Sau 
95 22
106Mou 
117Di  
128Mi  
139Do  
1410Fr  
1511Sau 
Formeln der Tabelle
C2 : =ZÄHLENWENN(C3:C8;"U")
D2 : =WENN(A2>A8;SUMMENPRODUKT((C3:C8="U")*(A3:A8<A2));ZÄHLENWENN(C3:C8;"U"))
C9 : =ZÄHLENWENN(C10:C15;"U")
D9 : =WENN(A9>A15;SUMMENPRODUKT((C10:C15="U")*(A10:A15<A9));ZÄHLENWENN(C10:C15;"U"))
 
Excel Tabellen einfach im Web darstellen   Excel Jeanie HTML  2.0    Download  

Günther

  


Betrifft: AW: ZÄHLENWENN von: Boris
Geschrieben am: 01.09.2004 12:40:00

Hi Stefan,

wenngleich ich den Tabellenaufbau unglücklich finde:
Formel in D13:
=SUMMENPRODUKT((B7:B12<=B12)*(D7:D12="u"))

Die kannst du dann kopieren und in D20 einfügen. Die Bezüge passen sich an.

Grüße Boris


  


Betrifft: Wow Danke !! von: stefan 13
Geschrieben am: 01.09.2004 12:45:47