Microsoft Excel

Herbers Excel/VBA-Archiv

Monatsbericht

Betrifft: Monatsbericht von: Hans Kahl
Geschrieben am: 02.09.2004 13:28:39

Hallo,
wer kann mir helfen?
Im Anhang ist eine Tabelle für einen Monatsbericht. Der Aufriss ist mir so vorgegeben.
In der ersten Spalte werden die Arbeitstage (1., 2. bis 31.) eingegeben.
Um mir die Arbeit zu erleichtern möchte ich in der Spalte K die gesamten Abwesenheitsstunden nach einem Arbeitstag berechnen lassen. An den Arbeitstagen werden zwischen 1 und 16 Kunden besucht. Die rote Formatierung zeigt an wo die jeweiligen Gesamtstunden stehen sollen. Die Spalten G und H können zur Berechnung nicht genommen werden da Büroarbeit nicht mitgezählt wird, (siehe 1. Tag).
Die zweite Frage ist: gibt es eine Möglichkeit, die Eingabe der Uhrzeitt zu vereinfachen (Zahl : Zahl)?

Anhang: https://www.herber.de/bbs/user/10446.xls


Danke im Voraus
Hans Kahl

  


Betrifft: AW: Monatsbericht von: M4rkus
Geschrieben am: 02.09.2004 13:47:38

Ich verstehe nicht ganz wo ihr Problem liegt verstehe nicht was sie nicht hinbekommen bzw was sie genau möchten!

Gruß Markus


  


Betrifft: AW: Monatsbericht von: Hans Kahl
Geschrieben am: 02.09.2004 15:38:20

Allen herzlichen Dank für eure Antworten. Das Problem ist mitlerweile gelöst.
Danke nochmals


  


Betrifft: AW: Monatsbericht von: Uduuh
Geschrieben am: 02.09.2004 14:23:58

Hallo,
zu 2:
Extras-Autokorrektur
Ersetzen: ,,
Durch: :
Dann kann man einfach auf dem Ziffernblock 2 Kommas eingeben und Excel macht daraus einen Doppelpunkt.

Gruß aus'm Pott
Udo


  


Betrifft: AW: Monatsbericht von: Hans Kahl
Geschrieben am: 02.09.2004 20:04:47

Vielen Dank!!!!!!


  


Betrifft: AW: Monatsbericht von: noch offen
Geschrieben am: 02.09.2004 14:24:40




  


Betrifft: AW: Monatsbericht von: Günther Oppold
Geschrieben am: 02.09.2004 15:49:47

Hallo Hans,

gib in K15 ein:

=WENN(UND(A15="";A14<>"");SUMMEWENN($A$14:$A14;A14;K$14:K14);WENN(J15-I15>0; J15-I15;(J15+1)-I15))


dann bekommst Du am Tagesende immer die Tagessumme in Spalte K

die Zelle kannst Du dann noch über bedingte Formatierung hervorheben:
Format - Bedingte Formatierung - Formel ist


=und($A15="";$A14<>"")


Günther


  


Betrifft: AW: Monatsbericht von: Hans
Geschrieben am: 02.09.2004 20:01:47

vielen Dank für eure hilfe, klappt hervorragend.