Microsoft Excel

Herbers Excel/VBA-Archiv

Formeloptimierung

Betrifft: Formeloptimierung von: Michael
Geschrieben am: 02.09.2004 14:51:33

Hallo zusammen
Frage:
Kann ich diese Formel optimieren ! Wenn Ja wie ?

=WENN(D2=Tabelle1!D3;Tabelle1!D16;WENN(D2=Tabelle1!E3;Tabelle1!D24;Tabelle1!F3Wenn(D2=Tabelle1!D32;"")))

Gruß
Micha

Reutlingen 25 Grad blauer Himmel

  


Betrifft: Formeloptimierung kleiner Fehler von: Stefan
Geschrieben am: 02.09.2004 14:58:55

Sorry mein Fehler
=WENN(D2=Tabelle1!D3;Tabelle1!D16;WENN(D2=Tabelle1!E3;Tabelle1!D24;Wenn(D2=Tabelle1!F3;Tabelle1!D32;"")))


  


Betrifft: Noch nicht beantwortet Please Help von: Michael
Geschrieben am: 02.09.2004 15:03:59

stimmt es war ein fehler
=WENN(D2=Tabelle1!D3;Tabelle1!D16;WENN(D2=Tabelle1!E3;Tabelle1!D24;Wenn(D2=Tabelle1!D32;Tabelle1!F3;"")))


  


Betrifft: AW: Noch nicht beantwortet Please Help von: Holger Levetzow
Geschrieben am: 02.09.2004 15:20:50

nein, das geht wohl nicht, es sei, das Ergebnis ist auch in Tabelle1.

Holger