Microsoft Excel

Herbers Excel/VBA-Archiv

Summenprodukt Fehler in Formel

Betrifft: Summenprodukt Fehler in Formel von: bocomtex
Geschrieben am: 06.09.2004 10:06:10

Hallo
Ich möchte gern aus verschiedenen Tabellen Werte addieren, wenn
eine Bedingung erfüllt ist. Aber mit folgender Formel komme ich nicht weiter.
Fehlermeldung =#wert.

Wo liegt der Fehler
=SUMMENPRODUKT((([Septem04.XLS]HANDTÜCHER!$A$5:$A$27=36)*[Septem04.XLS]HANDTÜCHER!$F$5:$F$27);(([Septem04.XLS]STOFFE!$A$5:$A$7=36)*[Septem04.XLS]STOFFE!$F$5:$F$7))

Danke für eine Antwort
Günter

  


Betrifft: AW: Summenprodukt Fehler in Formel von: Bert
Geschrieben am: 06.09.2004 10:15:36

Die Matrizen müssen die selbe Dimension haben!

Bert


 

Beiträge aus den Excel-Beispielen zum Thema "Summenprodukt Fehler in Formel"