Microsoft Excel

Herbers Excel/VBA-Archiv

Formelproblem

Betrifft: Formelproblem von: Steve
Geschrieben am: 11.09.2004 14:29:49

Hallo,
hab mal wieder ein kleines Formelproblem
und finde die Lösung nicht :(
Folgende Formel funktioniert eigentlich ganz gut,
bis auf die Kleinigkeit, das wenn ich aus G5 das "x"
herausnehme "Falsch" erscheint. Ich möchte aber in
"G5" keinen Eintrag stehen haben. Wie muß die Formel
geändert werden?

=WENN(G5="x";WENN(D5=A1;C5;"")&WENN(D5<A1;C5;""))

Gruß Steve

  


Betrifft: AW: Formelproblem von: Franc
Geschrieben am: 11.09.2004 14:37:32

=WENN(G5="";"";WENN(G5="x";WENN(D5=A1;C5;"")&WENN(D5<A1;C5;"")))


  


Betrifft: AW: =WENN(UND(G5="x";D5<=A1);C5;"") von: FP
Geschrieben am: 11.09.2004 14:55:39

Hi Steve & Franc,

sollte auch funktionieren ;-)

ich würde es aber so lösen:

=(G5="x")*(D5<=A1)*C5

Format:
0;-0; für Ganzzahlen bzw.
0,00;-0;00; für Zahlen mit 2 Nachkommastellen


Servus aus dem Salzkammergut
Franz


  


Betrifft: Danke :) o.T. von: Steve
Geschrieben am: 11.09.2004 14:56:51

.