Live-Forum - Die aktuellen Beiträge
Datum
Titel
25.06.2024 22:07:02
25.06.2024 21:01:55
25.06.2024 19:21:44
Anzeige
Archiv - Navigation
532to536
Aktuelles Verzeichnis
Verzeichnis Index
Übersicht Verzeichnisse
Vorheriger Thread
Rückwärts Blättern
Nächster Thread
Vorwärts blättern
Anzeige
HERBERS
Excel-Forum (Archiv)
20+ Jahre Excel-Kompetenz: Von Anwendern, für Anwender
532to536
532to536
Aktuelles Verzeichnis
Verzeichnis Index
Verzeichnis Index
Übersicht Verzeichnisse
Inhaltsverzeichnis

Doppelte Werte finden mit Suchkriterium undMeldung

Doppelte Werte finden mit Suchkriterium undMeldung
20.12.2004 15:29:45
Werner
Hallo!
Ich habe in einem Arbeitsblatt eine Spalte mit Datumswerten und eine weitere Spalte mit Rechnungsnummern.
Es kann sein, dass an einem Datum zwei oder mehrere Rechnungsnummern vorkommen.
Dann soll mich eine Meldung darauf hinweisen.
Beispiel für den Hinweistext: Für dieses Datum liegen mehrere Rechnungsnummern vor!
Gibt es dafür ein Script? Bestimmt... wenn man weis wie. :-)
Viele Dank schon jetzt für's Grübeln.
Werner

4
Beiträge zum Forumthread
Beiträge zu diesem Forumthread

Betreff
Datum
Anwender
Anzeige
AW: Doppelte Werte finden mit Suchkriterium undMel
20.12.2004 15:43:09
Josef
Hallo Werner!
Das geht aber doch auch ohne Code!
Tabelle2
 A
101.12.2004
205.12.2004
305.12.2004
407.12.2004
508.12.2004
608.12.2004
709.12.2004
805.12.2004
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A11. / Formel ist =ZÄHLENWENN($A$1:$A$100;A1)>1Abc
A21. / Formel ist =ZÄHLENWENN($A$1:$A$100;A2)>1Abc
A31. / Formel ist =ZÄHLENWENN($A$1:$A$100;A3)>1Abc
A41. / Formel ist =ZÄHLENWENN($A$1:$A$100;A4)>1Abc
A51. / Formel ist =ZÄHLENWENN($A$1:$A$100;A5)>1Abc
A61. / Formel ist =ZÄHLENWENN($A$1:$A$100;A6)>1Abc
A71. / Formel ist =ZÄHLENWENN($A$1:$A$100;A7)>1Abc
A81. / Formel ist =ZÄHLENWENN($A$1:$A$100;A8)>1Abc
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß Sepp
Anzeige
AW: Doppelte Werte finden mit Suchkriterium undMel
20.12.2004 15:46:30
Werner
Stimmt. Aber ich überführe Daten von Kunden in ein anderes Arbeitsblatt.
Im Hintergrund soll das Script prüfen, ob für das Datum mehrere Nummern vorliegen.
Geht sowas per Makro?
AW: Doppelte Werte finden mit Suchkriterium undMel
20.12.2004 15:59:31
Josef
Hallo Werner!
Sub Doppelte() Dim rng As Range Dim lastRow As Long lastRow = Range("A65536").End(xlUp).Row For Each rng In Range("A1:A" & lastRow) If Application.CountIf(Range("A1:A" & lastRow), rng) > 1 Then MsgBox "Für das Datum " & Format(rng, "dd.mm.yyyy") & _ " sind mehrere Einträge vorhanden!" End If Next End Sub
Gruß Sepp
AW: Doppelte Werte finden mit Suchkriterium undMel
21.12.2004 08:19:44
Werner
DANKE!!!
Echt gut!
Bis dann!
Werner
Anzeige

311 Forumthreads zu ähnlichen Themen

Anzeige
Anzeige
Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige

Beliebteste Forumthreads (12 Monate)

Anzeige
Anzeige
Anzeige