Palettenkonto führen

Bild

Betrifft: Palettenkonto führen von: Sammy
Geschrieben am: 06.02.2005 14:20:38

Hallo zusammen
Ich muss ein Palettenkonto führen.
In Spalte A möchte ich meine Kunden eintragen. Wenn es möglich ist in
Zufälliger Reihenfolge. Ich habe bisher ca. 60 verschiedene Kunden, es werden
aber mehr werden. In Spalte C die Anzahl der eingehenden Paletten.
In Spalte F die ausgehende Palettenanzahl. Spalte H zeigt das Guthaben
oder den Minusbestand. Damit ich immer den aktuellen Bestand meiner
Kunden habe möchte ich dies in Spalte K neben den Namen des Kunden sehen
können. Wegen der Anzahl der verschiedenen Kunden möchte ich die Liste führen
wie gerade der Eingang / Ausgang ist. Bisher konnte ich mit Filter arbeiten, aber dies wird wegen der großen Anzahl der Kunden sehr Zeitaufwendig. Gibt es hier eine bessere Lösung?
Gruß Sammy

Bild


Betrifft: AW: Palettenkonto führen von: th.heinrich
Geschrieben am: 06.02.2005 14:30:54

hallo Sammy,

lade das teil auf den server, dann muss es kein helfer nachbauen.

zur besseren uebersicht das prob in der .xls beschreiben.

gruss thomas


Bild


Betrifft: AW: Palettenkonto führen von: Hana
Geschrieben am: 06.02.2005 15:28:42

es kein helfer helfen soger Heinrich


Bild


Betrifft: AW: Palettenkonto führen von: Sammy
Geschrieben am: 06.02.2005 15:28:47

Sorry
Hier dies sollte es sein https://www.herber.de/bbs/user/17542.xls


Bild


Betrifft: AW: Palettenkonto führen von: Ramses
Geschrieben am: 06.02.2005 15:38:06

Hallo

das sollte es sein

 
 ABCDEFGHIJ
1 Eingang Ausgang      
2KundeAnzahl Anzahl Rest  Kontostand
Aktuell
 
3Fritz547 345 202.00     
4Würfel214 45 169.00  Fritz298 
5Würfel97 32 65.00  Jost4 
6Schenker78 90 -12.00  Schenker-70 
7Jost  54 -54.00  Würfel212 
8Würfel65 87 -22.00     
9Jost58   58.00     
10Fritz54   54.00     
11Schenker54 87 -33.00     
12Fritz48 21 27.00     
13Fritz21 51 -30.00     
14Schenker  25 -25.00     
15Fritz45   45.00     
16     0.00     
17     0.00     
18     0.00     
19     0.00     
20     0.00     
21     0.00     
22     0.00     
23     0.00     
24          
Formeln der Tabelle
F3 : =B3-D3
F4 : =B4-D4
I4 : =SUMMEWENN($A$3:$A$23;H4;$B$3:$B$23)-SUMMEWENN($A$3:$A$23;H4;$D$3:$D$23)
F5 : =B5-D5
I5 : =SUMMEWENN($A$3:$A$23;H5;$B$3:$B$23)-SUMMEWENN($A$3:$A$23;H5;$D$3:$D$23)
F6 : =B6-D6
I6 : =SUMMEWENN($A$3:$A$23;H6;$B$3:$B$23)-SUMMEWENN($A$3:$A$23;H6;$D$3:$D$23)
F7 : =B7-D7
I7 : =SUMMEWENN($A$3:$A$23;H7;$B$3:$B$23)-SUMMEWENN($A$3:$A$23;H7;$D$3:$D$23)
F8 : =B8-D8
F9 : =B9-D9
F10 : =B10-D10
F11 : =B11-D11
F12 : =B12-D12
F13 : =B13-D13
F14 : =B14-D14
F15 : =B15-D15
F16 : =B16-D16
F17 : =B17-D17
F18 : =B18-D18
F19 : =B19-D19
F20 : =B20-D20
F21 : =B21-D21
F22 : =B22-D22
F23 : =B23-D23
 
Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Gruss Rainer


Bild


Betrifft: AW: Palettenkonto führen von: th.heinrich
Geschrieben am: 06.02.2005 16:47:31

hallo Sammy,

hoffe es hilft Dir weiter.

https://www.herber.de/bbs/user/17545.xls

gruss thomas


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Hilfe bei Code erweitern"