Wenn-Funktion

Bild

Betrifft: Wenn-Funktion von: Frank
Geschrieben am: 07.02.2005 20:20:44

Hallo zusammen,

ich weiß so ungefähr, dass mein Problem mit Wenn und UND zu lösen ist, ich weiß jedoch nicht wie! Bitte um eure Hilfe!

A1: A
A2: 10
A3: B

Ich möchte, wenn in A1 eine A steht das Eregbnis aus A2 haben, sonst nichts!

Formel: =Wenn(A1="A";A2;"") soweit bin schon.

Nun möchte ich 2 Bedigungen hinzufügen:

Wenn zusätzlich in A3 ein"B" vorkommt soll das A2 also 10 mit 2 mulipliziert und wenn dort ein C steht, dann mit 3 multipliziert werden.


Vielen Dank für eure Hilfe!!!

Gruß
Frank


Bild


Betrifft: AW: Wenn-Funktion von: Matthias G
Geschrieben am: 07.02.2005 20:27:33

Hallo Frank,

die 2 anderen Bedingung nur, wenn in A1 "A" steht?

ansonsten vielleicht so:
=(A1="A")*A2+(A3="B")*2*A2+(A3="C")*3*A2
Den Nullwert kannst mit Zahlenformat "Standard;Standard;;" ausblenden.

Gruß Matthias


Bild


Betrifft: AW: Wenn-Funktion von: Frank
Geschrieben am: 07.02.2005 20:39:22



Hallo Matthias,

ja genau, die anderern 2 Bdigungen sollen nur in "aktion treten, wenn A1=A

Gruß

Frank


Bild


Betrifft: AW: Wenn-Funktion von: Matthias G
Geschrieben am: 07.02.2005 20:55:40

Hallo Frank,

So?
=WENN(A1="A";A2+(A3="B")*2*A2+(A3="C")*3*A2;"")
Gruß Matthias


Bild


Betrifft: AW: Wenn-Funktion von: Beate Schmitz
Geschrieben am: 07.02.2005 20:39:45

Hallo Frank,

 
 AB
1A30
210 
3C 
Formeln der Tabelle
B1 : =WENN(UND(A1="A";A3="B");A2*2;WENN(UND(A1="A";A3="C");A2*3;WENN(A1="A";A2;"")))
 

Gruß,
Beate


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wenn-Funktion "