DAtumsvergleich

Bild

Betrifft: DAtumsvergleich von: Dirk
Geschrieben am: 08.02.2005 15:19:38

HAllo auch,

habe eine excel-datenbank, in der ich eine spalte mit termindaten mit von mir bestimmten terminen vergleichen will, liegt das datum innerhalb dieser grenzen
soll ein x erzeugt werden, andernfall nichts, dachte die formel müßte in etwa so aussehen, doch ich bekomme nur ne fehlermeldung....

=WENN(UND(I95>=7/3/2005;I95<=13/3/2005;"X");"")

mfg Dirk

Bild


Betrifft: =LINKS("x";(A1>"01.02.2005"*1)*(A1<"15.04.2005"*1) von: Boris
Geschrieben am: 08.02.2005 15:23:57

Grüße Boris


Bild


Betrifft: AW: DAtumsvergleich von: Werner Oertli
Geschrieben am: 08.02.2005 15:24:13

Hallo Dirk

=WENN(UND(I95>=7/3/2005;I95<=13/3/2005);"X";"")
Versuch es mal so. Eine kleine Änderung einer Klammer.

Gruss Werner


Bild


Betrifft: AW: DAtumsvergleich von: Werner Oertli
Geschrieben am: 08.02.2005 15:27:16

Hallo Dirk
Erster Versuch war ungetestet. Aber Mit ODER fuktionirt es.

=WENN(ODER(I95>=7/3/2005;I95<=13/3/2005);"X";"")
Versuch es mal so. Eine kleine Änderung einer Klammer.

Gruss Werner


Bild


Betrifft: AW: DAtumsvergleich von: UweD
Geschrieben am: 08.02.2005 15:31:49

Hallo


- die Und-Klammer-Ende fasch gesetzt
- Datwert() ergänzt

So klappt es:
=WENN(UND(I95>=DATWERT("7/3/2005");I95<=DATWERT("13/3/2005"));"X";"")

Gruß UweD


Bild


Betrifft: AW: DAtumsvergleich von: Dirk
Geschrieben am: 08.02.2005 15:35:32

Danke für die prompten Hilfen, habe alle mal ausprobiert....
klappt super


 Bild

Beiträge aus den Excel-Beispielen zum Thema "CommandButtonClick und eMail Versand"