Excel Formel wenn

Bild

Betrifft: Excel Formel wenn von: Mirja
Geschrieben am: 10.02.2005 12:45:01

Hallo ich brauche dringend Hilfe,

die Formel müsste so gehen, wenn A1 größer 0 und wenn a2 größer 0 dann schreib mir eine 1 ansonsten eine Null. Leider klappt das nicht bei mir.

'=wenn(und(A1 größer 0;A2 größer 0);0;1)

Wer weiß wie die Formel lauten muss???

Bild


Betrifft: AW: Excel Formel wenn von: Heinz A. Wankmüller
Geschrieben am: 10.02.2005 12:47:19

Hallo,

=WENN(UND(A1größer0;A2größer0);1;0)
also umgekehrt.

Gruß
Heinz


Bild


Betrifft: fast richtig von: Günther Oppold
Geschrieben am: 10.02.2005 12:48:22

Hallo Mirja

so müsste es gehen:

=wenn(und(A1>0;A2>0);1;0)


Günther


Bild


Betrifft: klappt nicht von: Mirja
Geschrieben am: 10.02.2005 13:25:56

Hallo,

danke schonmal für die zahlreiche Hilfe. leider klappt es nicht, da sich die Formel anscheinend immer auf A2 bezieht. Wenn in A1 nichts steht aber in A2 z. B. 14 dann zeigt er trotzdem 0 an.


Bild


Betrifft: AW: klappt nicht von: Doris
Geschrieben am: 10.02.2005 13:32:30

Hallo Mirja,

verliere langsam den Überblick.
Dein Ausgang: wenn A1 größer 0 UND A2 größer 0, dann soll er 1 schreiben, sonst soll er 0 schreiben.

Das tut Excel doch. A1 = leer und A2 = 14, dann muß logischerweise eine 0 rauskommen.

Verwirrte Grüße

Doris


Bild


Betrifft: AW: Excel Formel wenn von: Holger
Geschrieben am: 10.02.2005 12:48:45

Nimm dies

=WENN(UND((A1 > 0);A2 > 0);0;1)


Gruß Holger


Bild


Betrifft: selbst gelöst von: Mirja
Geschrieben am: 10.02.2005 13:34:38

Hallo,

hier der richtige Befehl:

=WENN(ODER((C5 größer 0);D5 größer 0);1;0)

trotzdem danke an alle die hier helfen wollten


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Excel Formel wenn"