suche formel

Bild

Betrifft: suche formel von: Bernd
Geschrieben am: 10.02.2005 16:06:47

hallo,
ich suche da eine formel.
und zwar:

in zelle a1 soll nur die summe aus b1 stehen, wenn das aktuelle datum >= 01.03.05 und < 01.03.06 ist.

ich bekomme das einfach nicht hin.

vielen dank für eure hilfe

gruss bernd

Bild


Betrifft: AW: suche formel von: AndreasG
Geschrieben am: 10.02.2005 16:11:59

Hallo Bernd,

=WENN(UND(HEUTE()>=38412;HEUTE()<38777);SUMME(B1:B2);"")

Bezüge noch anpassen...

Grüße

Andreas


Bild


Betrifft: AW: =(REST(HEUTE();38412)<365)*B1 von: FP
Geschrieben am: 10.02.2005 20:52:25

Hi Andreas,

Deine Formel gefällt mir von allen hier geposteten noch am Besten!

Aber: er will doch die "Summe aus B1", also

=(REST(HEUTE();38412)<365)*B1

stimmt allerdings nur bis zum 1.5.2110 ;-)


Servus aus dem Salzkammergut
Franz


Bild


Betrifft: AW: suche formel von: Magicman
Geschrieben am: 10.02.2005 16:14:55

Hallo Bernd,

versuchs mal hiermit:

=WENN(UND(HEUTE()DATUM(2004;2;28));B1;"")

Gruß
Michael


Bild


Betrifft: AW: suche formel von: UweD
Geschrieben am: 10.02.2005 16:18:05

Hallo


So??


 
 ABCDEFG
1312  Untergrenze01.02.2005
2     Obergrenze01.04.2005
Formeln der Tabelle
A1 : =WENN(UND(HEUTE()<$G$2;HEUTE()>G$1);SUMME(B1:C1);0)
 

Gruß UweD


Bild


Betrifft: danke an alle. hat geholfen :) von: bernd
Geschrieben am: 11.02.2005 09:27:47




 Bild

Beiträge aus den Excel-Beispielen zum Thema "suche formel"