Herbers Excel-Forum - das Archiv

errechnung unter verschiedenen Bedingungen

Bild

Betrifft: errechnung unter verschiedenen Bedingungen
von: Tobias

Geschrieben am: 11.02.2005 14:53:54
Hallo Ihr lieben Experten!
Ich möchte eine Aufaddierung verschiedener Zustände unter erkennung des Monats.
Also ich suche L/BU, L/WU, G/BU, G/WU im Monat, der Angegeben wird (hier Februar).
Wäre super, wenn eine(r) von Euch eine Idee hat.
Viele Grüße
Tobias
Bild

Betrifft: errechnung unter verschiedenen Bedingungen
von: Tobias
Geschrieben am: 11.02.2005 15:16:31
https://www.herber.de/bbs/user/17856.xls
Bild

Betrifft: AW: errechnung unter verschiedenen Bedingungen
von: UweN

Geschrieben am: 11.02.2005 15:22:35
Hallo Tobias,
zwei Möglichkeiten:
1. Mit PivotTabelle (daten - Pivottabellenbericht und den weiteren Fenstern folgen=
2. Mit dieser Formel in G7: =SUMMENPRODUKT(($C$3:$C$12=$F7)*($D$3:$D$12=G$6)*($B$3:$B$12=$H$3))
Formel kannst Du runterziehen.
Viele Grüße
Uwe
PS Rückmeldung wäre nett !!
Bild

Betrifft: AW: errechnung unter verschiedenen Bedingungen
von: Tobias
Geschrieben am: 14.02.2005 10:09:51
sieht super aus! Vielen Dank
 Bild
Excel-Beispiele zum Thema "errechnung unter verschiedenen Bedingungen"
Errechnung von Schulnoten anhand einer Punktetabelle Errechnung der Maximaltemperatur an bestimmtem Datum
Verstreute Daten in verschiedenen Tabellen zusammenfassen CommandButtons in verschiedenen Tabellen mit einem Makro
Synchronisieren von Optionsfeldern in verschiedenen Blättern Anzahl von Werten nach verschiedenen Bedingungen.
Aus verschiedenen Zellwerten zusammengesetzte Webadresse aufrufen Wert aus Optionsfelder in verschiedenen Frames auslesen
Darstellung der verschiedenen Erscheinungsformen von LixtBoxes Wert aus Spalte C, wenn Spalten A und B Bedingungen erfüllen