Zuordnung von

Bild

Betrifft: Zuordnung von von: rolo
Geschrieben am: 14.02.2005 12:20:35

Ich möchte gerne aus einer Liste über eine Textauswahl Werte auswählen

Beispiel:
Angenommen in den Spalten A und B steht folgendes
A1:A5 = a;b;c;d;e
B1:B5 = 1;2;3;4;5

Dann soll in der Zelle D2 in Abhängigkeit des Wertes in der Zelle D1 der Wert angezeigt werden, der der entsprechenden Zuordnung in der Matrix A1:B5 entspricht (also bei Eingabe a soll 1 rauskommen, bei b 2 etc.)

Die Matrixfunktion
{=wenn(A1:A5=D1;B1:B5;"unbekannt")}
funktioniert zumindest nicht (hatte ich mir so gedacht).

Bild


Betrifft: AW: Zuordnung von von: Josef Ehrensberger
Geschrieben am: 14.02.2005 12:24:52

Hallo ?



Vielleicht so.

Tabelle2
 ABCDE
1abcde
212345
3     
4c    
53    
Formeln der Tabelle
A5 : =WVERWEIS(A4;A1:E2;2;FALSCH)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  




Gruß Sepp



P.S.: Rückmeldung nicht vergessen!


Bild


Betrifft: AW: Zuordnung von von: rolo
Geschrieben am: 14.02.2005 12:36:14

Besten Dank - bin begeistert
Gruss rolo


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Verweis-Funktion"