Herbers Excel-Forum - das Archiv

2 Listen zusammenfassen - noch mal

Bild

Betrifft: 2 Listen zusammenfassen - noch mal
von: Andreas

Geschrieben am: 14.02.2005 16:50:53
Hallo nochmal,
ihr habt mir schon gut weitergeholfen.
Dann wisst Ihr auch das:
Daten (Text und Zahlen) in zwei Listen zu einer konsolidieren.
Wie geht das (ohne großen Programmieraufwand, wenns geht)
https://www.herber.de/bbs/user/18058.xls
Danke.
Bild

Betrifft: AW: 2 Listen zusammenfassen - noch mal
von: r.sch.

Geschrieben am: 14.02.2005 22:48:18
Hej Andreas,
mal ganz simpel (das muß sicherlich noch optimiert werden - du sagst nichts über die Anzahl Zeilen und Spalten in den beiden Tabellen - ) so:
=WENN(ISTFEHLER(SVERWEIS($A1;Tabelle1!$A$2:$E$5;SPALTE()));SVERWEIS($A1;Tabelle2!$A$2:$E$5;SPALTE()-4);SVERWEIS($A1;Tabelle1!$A$2:$E$5;SPALTE()))
Gruß aus 'm Vorharz
Reinhard
 Bild
Excel-Beispiele zum Thema "2 Listen zusammenfassen - noch mal"
Dateien listen Tabellenblattnamen in ein Listenfeld einlesen
XL-Dateien in UserForm listen Entfernungsmatrix listen
Fundstellen in UserForm listen Excel-Dateien eines Ordners listen
Alle Dateien ab einem bestimmten Datum listen Alle Prozeduren und Funktionen auflisten
Geöffnete Arbeitsmappen mit Arbeitblättern listen Doppelte Zelleinträge listen