kleines Prob. mit summenprodukt

Bild

Betrifft: kleines Prob. mit summenprodukt
von: simon
Geschrieben am: 14.02.2005 21:31:23
hallo zusammen,
hab vor ein paar Tagen vom Sepp die Formel bekomme,
=SUMMENPRODUKT((MONAT($C$9:$C$10000)=ZEILE(A9))*($N$9:$N$10000))
klappt einwandfrei,
in Spalte C steht das Datum in Spalte N die Kosten, die Formel Berechnet mir die Kosten je Monat,
Kann man in die Formel jetzt noch die Jahre mit Spielen lassen? Also Die Kosten im Januar 2004, Januar 2005 ...
hoffe mir kann jemand helfen
Gruß simon

Bild

Betrifft: AW: kleines Prob. mit summenprodukt
von: Christoph M
Geschrieben am: 14.02.2005 21:54:26
Hi Simon,
wenn das Jahr zB in A1 steht dann so:
=SUMMENPRODUKT((MONAT($C$9:$C$10000)=ZEILE(A9))*(JAHR($C$9:$C$10000)=A1)*($N$9:$N$10000))
Gruß
Christoph
Bild

Betrifft: hey danke super
von: simon
Geschrieben am: 14.02.2005 22:03:47
.
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Zellwert bei Dubletten-Vorkommen auf Null stellen"