Praktikant brauch Hilfe :=)

Bild

Betrifft: Praktikant brauch Hilfe :=)
von: Christopher Pohl
Geschrieben am: 15.02.2005 08:48:33
Hallo liebes Excel Forum,
ich habe momentan ein 3 wöchiges Schul-Praktikum und bin 15 Jahre alt.
Nun muss ich in einer Excel2000 Tabelle Nummer mit Wörtern verbinden(schlecht gesagt, ich weiss ;)).
Das sieht wie folgt aus...
KSt Insitut
612 (hier soll der Name dann mit der Nummer verbunden werden)
614
Ich arbeite im Forschungszentrum Jülich in dem wir mehrére Insitute haben.
In der Tabelle sind Namen, Tel.Nr. usw... eingetragen.
Ich soll die "KSt"(Kostenstelle) mit dem Namen des jeweiligen Insitutes verbinden, also z.B.:
KSt;612 = PlasmaPhysik.
Ich habe die excel Datei mit angehängt(PS) und die Spalten rot markiert :)
Ich hoffe ihr könnt einem Praktikanten der sich kaum mit Excel
auskennt helfen ;)
MfG Christopher Pohl
PS: Hier ist der Link zu der Datei:
https://www.herber.de/bbs/user/18092.xls
Ich habe in der Datei Makros geschrieben die müsst ihr aber nicht aktivieren.

Bild

Betrifft: AW: Praktikant brauch Hilfe :=)
von: u_
Geschrieben am: 15.02.2005 08:52:54
Hallo,
und wo kommen die Institutsnamen her?
Schau dir mal die Funktion SVERWEIS an.
Gruß
Bild

Betrifft: AW: Praktikant brauch Hilfe :=)
von: c0bRa
Geschrieben am: 15.02.2005 08:54:16
hallo...
hast du irgendwo ne liste, wo die kostenstellen vermerkt sind? weil ansonsten denk ich mal, dass wir mit deiner tabelle nicht viel anfangen können, ausser dir mitzuteilen, dass Institut mit 3 T geschrieben wird...

Das Forum lebt auch von Rückmeldungen...
c0bRa
Bild

Betrifft: AW: Praktikant brauch Hilfe :=)
von: Christopher Pohl
Geschrieben am: 15.02.2005 09:15:58
Hi c0bRa :)
hier ist ein link zu den Kostenstelle:
http://www.fz-juelich.de/gf/datapool/aktuelles//KSTPL04.pdf
ich hoffe du kannst damit etwas anfangen...
gruss
christopher
Bild

Betrifft: AW: Praktikant brauch Hilfe :=)
von: UweD
Geschrieben am: 15.02.2005 09:11:20
Hallo
tblTelefon
 DEFGHIJK
1Tel-Nr 1Tel-Nr 2Tel-Nr 3KStInsitutGebäudeRaumRaum-Nr
2 6974 612Hochfrequenzschreinerei04.8 N-137
3 6290 614Geothermie04.8254N-254
425415485 640Elektrodachdeckerei04.8275N-275
5 5502 605Kundenzentrum04.8WerkstattWerkstatt
6 4017 616AAAA04.8267N-267
Formeln der Tabelle
H2 : =SVERWEIS(G2;Tabelle1!$A$1:$B$17;2;0)
H3 : =SVERWEIS(G3;Tabelle1!$A$1:$B$17;2;0)
H4 : =SVERWEIS(G4;Tabelle1!$A$1:$B$17;2;0)
H5 : =SVERWEIS(G5;Tabelle1!$A$1:$B$17;2;0)
H6 : =SVERWEIS(G6;Tabelle1!$A$1:$B$17;2;0)
 
Tabelle1
 AB
1285Kantine
2600bbb
3601PlasmaPhysik
4604c
5605Kundenzentrum
6612Hochfrequenzschreinerei
7614Geothermie
8616AAAA
9630Turbinentechnik
10640Elektrodachdeckerei
11660d
12670e
13680f
14692g
15696h
16698i
17ESSj
 

Bild

Betrifft: AW: Praktikant brauch Hilfe :=)
von: C.Pohl
Geschrieben am: 15.02.2005 09:24:26
hallo UweD :)
vielen dank für deine Hilfe das funktioniert bestimmt...
Aller dings kommt bei mir dann der Fehler #NV !?
Ich bin so vorgegangen:
1. Neues Datenblatt erstellt(Tabelle1)
2. Die daten aus deiner Nachricht rauskopiert...
3. Formeln eingefügt...
Es kommt aber der oben genannte Fehler...
Kannst du mir vielleicht, schritt für schritt sagen wie ich vorgehen soll?
Mit freundlichen Grüßen
Christopher P.
Bild

Betrifft: AW: Praktikant brauch Hilfe :=)
von: UweD
Geschrieben am: 15.02.2005 09:59:40
Hallo

vorgehensweise war schon ok.

#NV wird angezeigt, wenn der Suchwert NICHt vorhanden ist.
Dabei wird zwischen Zahlen und Text unterschieden.
Also beide Spalten (Suchwertspalte und die entsprechenden Werte in der Kostenstellentabelle) müssen gleich sein.
Hier mal deine Mustermappe mit der eingebauten Formel..

https://www.herber.de/bbs/user/18098.xls
Gruß UweD
Bild

Betrifft: AW: Praktikant brauch Hilfe :=)
von: Christopher Pohl#
Geschrieben am: 15.02.2005 10:45:40
vielen dank Uwe :)
du hast mir sehr geholfen...die formel funktioniert jetzt...
Ich bin dir wirklich sehr dankbar, wenn du ein Mädchen wärst
würd ich dich jetzt küssen :-*
Mit freundlich Grüßen
Christopher Pohl :)
 Bild

Beiträge aus den Excel-Beispielen zum Thema "timer wieder beenden"