Summenprodukt ??

Bild

Betrifft: Summenprodukt ??
von: Tom
Geschrieben am: 15.02.2005 08:57:55
Hi,
ich hatte gestern schon ne ähnliche Sache, bei der mir Ransi mit der Formel "Summenprodukt" geholfen hat. Ich bastle jetzt schon ne ganze Weile rum, aber ich bekomme es nicht gebacken.
Ich möchte erreichen, dass die Summe aus allen "Ü" - "T" - "K" pro Name gebildet wird.
Wer kann helfen?? Anbei die Beispielmappe!
Danke vorab
Tom
https://www.herber.de/bbs/user/18093.xls

Bild

Betrifft: AW: Summenprodukt ??
von: c0bRa
Geschrieben am: 15.02.2005 09:04:00
hallo...
also wenns nur 4 zellen sind, warum dann nicht einfach so?
https://www.herber.de/bbs/user/18095.xls
die kannst du dann auch einfach runterziehen und nach rechts, da ÜTK sich ja immer wiederholt...

Das Forum lebt auch von Rückmeldungen...
c0bRa
Bild

Betrifft: AW: Summenprodukt ??
von: Tom
Geschrieben am: 15.02.2005 09:07:13
Hi,
wollte ich zuerst auch so lösen, aber es sind leider mehr als 4 Zellen (ca. 200) - war nur ein Ausschnitt. Wollte nicht die ganze Tabelle reinstellen ...
Tom
Bild

Betrifft: AW: Summenprodukt ??
von: Mac4
Geschrieben am: 15.02.2005 09:07:31
Hi,
oder mit =SUMMEWENN($B$2:$M$2;N$2;B3:M3) und nach rechts und nach unten kopieren!
Marc
Bild

Betrifft: AW: Summenprodukt ??
von: Tom
Geschrieben am: 15.02.2005 09:13:31
Hi Marc,
danke - so funktioniert es wunderbar!
Gruß
Tom
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Kopieren aus anderen Tabellen mit VBA"