summierung

Bild

Betrifft: summierung
von: Frank
Geschrieben am: 16.02.2005 22:16:11
hallo zusammen!
klasse forum hier.
mein problem ist wenn ich z.b. 3 zellen summiere und dort noch kein wert drinsteht, dann steht in der zelle wo das ergebnis rein soll immer die null.
wie kann ich die null unterdrücken so das die zelle leer bleibt bis eine summierung zustande kommt.
gruß frank

Bild

Betrifft: AW: summierung
von: Uduuh
Geschrieben am: 16.02.2005 22:22:12
Hallo,
per WENN
=wenn(summe(a1:a3)>0 ;summe(a1:a3);"")
Gruß aus'm Pott
Udo

Bild

Betrifft: AW: summierung
von: Hübi
Geschrieben am: 16.02.2005 22:27:21
Hi Frank,
die Zelle so formatieren 0;-0;;
ggf die erste 0 (positive Werte), -0 (negative Werte) an das gewünschte Format (Nachkommastellen, 1000-er TZ) anpassen.
Gruß Hübi
Bild

Betrifft: AW: Formatsache
von: FP
Geschrieben am: 16.02.2005 22:29:54
Hi Frank,
für jede Zelle gibt es 4 Formate, getrennt durch ; ( positiv;negativ;Null;Text )
also für positive Werte, negative Werte, Nullwerte und sonstige
Für Dich geeignet wäre somit:
für Ganzzahl: 0;-0;
bzw. für Zahlen mit 2 Nachkomma: 0,00;-0,00;

Servus aus dem Salzkammergut
Franz
Bild

Betrifft: AW: summierung
von: Sonnenpeter
Geschrieben am: 16.02.2005 22:30:24
Hallo Frank,
so zum Beispiel
Tabelle1
 ABC
1  2
2   
3 1 
4   
5 12
Formeln der Tabelle
A5 : =WENN(SUMME(A1:A4)>0;SUMME(A1:A4);"")
B5 : =WENN(SUMME(B1:B4)>0;SUMME(B1:B4);"")
C5 : =WENN(SUMME(C1:C4)>0;SUMME(C1:C4);"")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß / Sonnenpeter
Bild

Betrifft: AW: summierung
von: Frank
Geschrieben am: 16.02.2005 22:55:43
vielen dank für die schnelle hilfe.
super forum
Bild

Betrifft: vielleicht besser so?
von: IngoG
Geschrieben am: 17.02.2005 08:05:24
Hallo zusammen,
in den obigen lösungen werden auch summen, die 0 ergeben nicht angezeigt...
wenn also eine mögliche Lösung der summe auch 0 sein kann dann vielleicht besser:
=WENN(ANZAHL(a1:a3)=0;"";SUMME(a1:a3))
Gruß Ingo
 Bild

Beiträge aus den Excel-Beispielen zum Thema "summierung"