Inhalt einer Zelle für Matrix in Sverweis

Bild

Betrifft: Inhalt einer Zelle für Matrix in Sverweis von: Ingo
Geschrieben am: 16.02.2005 23:13:28

Hallo,

Ich probiere gerade ein bischen mit Excel rum und komme nicht so ganz weiter.

Ich hab eine Liste zum auswählen und möchte gerne, dass der Inhalt dieser Zelle als Matrixname in einem SVERWEIS benutzt wird.

Beispiel:

In Zelle A1 kann man zwischen "Menü 1", "Menü 2" und "Menü 3" wählen.

Die Formel in Zelle A3 soll dann so aussehen:

=SVERWEIS(A2;"Inhalt von Zelle A1";2)

Bei "Inhalt von Zelle A1" soll dann wenn "Menü 1" usw sein...

Ist wahrscheinlich total einfach, konnte aber einfach nichts dazu finden.

Schonmal Danke,

Ingo

Bild


Betrifft: AW: Inhalt einer Zelle für Matrix in Sverweis von: Jan
Geschrieben am: 16.02.2005 23:16:07

Das geht nur mit INDIREKT()

mfg Jan


Bild


Betrifft: AW: Inhalt einer Zelle für Matrix in Sverweis von: Ingo
Geschrieben am: 16.02.2005 23:21:46

Super, genau das hab ich gesucht.

Nochmals Danke,

Ingo


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Inhalt einer Zelle für Matrix in Sverweis"