Tabelle auf Mittelwerte reduzieren

Bild

Betrifft: Tabelle auf Mittelwerte reduzieren
von: Ulli
Geschrieben am: 17.02.2005 17:53:52
Guten Tag,
ich bräuchte Hilfe bei folgendem Problem:
Ich habe Tabellen mit ca. 11000 Werten pro Spalte.
Ich möchte in jeder Spalte aus jeweils 100 Werten einen Mittelwert bilden. Dann die nächsten 100 Werte der Spalte und wieder Mittelwert bilden... und so weiter. Wie kann ich das machen ohne für jeden Mittelwert die Formel einzeln einzugeben ?
Vielen Dank schon mal für Eure Hilfe
Ulli

Bild

Betrifft: AW: Tabelle auf Mittelwerte reduzieren
von: Reinhold
Geschrieben am: 17.02.2005 18:04:43
Hallo Ulli,
Wenn die Zahlen von A1 bis A11000 stehen, in Zelle B100 eingeben:
=WENN(REST(ZEILE();100)=0;MITTELWERT(A1:A100);"") und nach unten kopieren.
Wenn du nur die Mittelwerte sehen willst, kannst du das mit dem Autofilter machen!
Grüße Reinhold
Bild

Betrifft: AW: Tabelle auf Mittelwerte reduzieren
von: Josef Ehrensberger
Geschrieben am: 17.02.2005 18:05:24
Hallo Ulli!
Für die Spalte "A" z.B. so.

=MITTELWERT(INDIREKT(ADRESSE((ZEILE(A1)-1)*100+1;1)&":"&ADRESSE(ZEILE(A1)*100;1)))


Gruß Sepp
P.S.: Rückmeldung nicht vergessen!
Bild

Betrifft: AW: Tabelle auf Mittelwerte reduzieren
von: Ulli
Geschrieben am: 18.02.2005 09:57:11
Hallo zusammen,
mit folgender Formel hats funktioniert:
=MITTELWERT(BEREICH.VERSCHIEBEN(Tabelle1!A$1;(ZEILE()-1)*100;;100;))
Danke für Eure Antworten
Gruß
Ulli
Bild

Betrifft: AW: Tabelle auf Mittelwerte reduzieren
von: Ulli
Geschrieben am: 18.02.2005 09:57:35
Hallo zusammen,
mit folgender Formel hats funktioniert:
=MITTELWERT(BEREICH.VERSCHIEBEN(Tabelle1!A$1;(ZEILE()-1)*100;;100;))
Danke für Eure Antworten
Gruß
Ulli
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Tabelle auf Mittelwerte reduzieren"