Filter - bedingte Formatierung

Bild

Betrifft: Filter - bedingte Formatierung
von: Tom
Geschrieben am: 21.02.2005 13:30:16
Hi,
man kann einen Wert, der in einer Zelle vorkommt grün hinterlegen. Das funktioniert mit bedingter Formatierung einwandfrei:
"=WENN($K3="ÜZ";WAHR)" - Format (z.B. grün)
Wie kann ich diese Zelle aber trotzdem markieren, wenn in dieser Zelle außer dem Suchbgriff noch andere Werte stehen (z.B. "ÜZ 1-0-0" bzw "ÜZ 5-2-4" ??
Ich möchte einfach alle Zellen, in denen das Wort ÜZ vorkommt grün markieren -
mit dem Autofilter funktioniert die Suchfunktion, nicht aber das Markieren ..
Wer hat ne Idee?
Gruß und danke vorab
Tom

Bild

Betrifft: AW: Filter - bedingte Formatierung
von: Holger Levetzow
Geschrieben am: 21.02.2005 13:39:19
Hallo Tom,
versuche mal:
=NICHT(ISTFEHLER(SUCHEN("ÜZ";$K3)))
Holger
Bild

Betrifft: AW: Filter - bedingte Formatierung
von: Doris
Geschrieben am: 21.02.2005 13:42:57
Hallo Tom,
bei Zellwert größer oder gleich anklicken und dann "ÜZ" eingeben. Hat bei mir alle Zellen markiert, die diese Buchstabenkombination enthalten (egal was sonst noch drin steht)
Schönen Tag noch
Doris
Bild

Betrifft: AW: Filter - bedingte Formatierung
von: Tom
Geschrieben am: 21.02.2005 14:02:40
Hi Holger,
das scheint mir die beste Lösunmg zu sein - danke auch an alle anderen!
Gruß
Tom
Bild

Betrifft: AW: Filter - bedingte Formatierung
von: Tom
Geschrieben am: 21.02.2005 15:53:25
Hi Holger,
wie sieht die Formel aus, wenn ich mit einer oder-Funktion etwas finden will:
=NICHT(ISTFEHLER(SUCHEN("Scan 1-1-0";$K85))) oder =NICHT(ISTFEHLER(SUCHEN("Scan 2-2-0";$K85))) oder =NICHT(ISTFEHLER(SUCHEN("3-3-0";$K85))) ???
Tom
Bild

Betrifft: AW: Filter - bedingte Formatierung
von: hannes
Geschrieben am: 21.02.2005 13:39:51
Hallo
in dem du ~=WENN(Ersetzen($K3;3;20;"")="ÜZ";1;0)~ schreibst
Grüße
hannes
Bild

Betrifft: AW: Filter - bedingte Formatierung
von: Udo
Geschrieben am: 21.02.2005 13:41:54
Hier für Zelle A1 die Formel ist:
=FINDEN("ÜZ";A1)>0
Udo
Bild

Betrifft: AW: Filter - bedingte Formatierung
von: Jan
Geschrieben am: 21.02.2005 13:44:21
Hi Tom,
Probier es mal mit FINDEN oder SUCHEN.

=WENN(FINDEN("ÜZ";K3)>0;"ÜZ vorhanden";"Nicht vorhanden")
Jan
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Filter - bedingte Formatierung"