MIN-MAX innerhalb variabler Zeiträume

Bild

Betrifft: MIN-MAX innerhalb variabler Zeiträume
von: Herbert
Geschrieben am: 23.02.2005 09:15:18
Hallo Ihr lieben hilfsbereiten Geister,
mein Problem habe ich in einer Excel-Datei dargestellt,
die unter folgendem Link zu öffnen ist.
https://www.herber.de/bbs/user/18565.xls
Ich wäre sehr dankbar, wenn mir jemand helfen könnte.
Vielen Dank im Voraus für die Bemühungen
Herbert

Bild

Betrifft: AW: MIN-MAX innerhalb variabler Zeiträume
von: Heinz Ulm
Geschrieben am: 23.02.2005 10:04:34
Hallo Herbert,
schau dir mal das an:
https://www.herber.de/bbs/user/18570.xls
Hast du es so gemeint?
Gruß Heinz
Bild

Betrifft: rückfrage
von: gunther
Geschrieben am: 23.02.2005 12:21:32
hallo,
funktioniert so etwas auch bei gefilterten listen also mit teilergebnissen?
meine formel sieht zur zeit so aus:
{=MITTELWERT(KKLEINSTE(Prozent;ZEILE(INDIREKT($B$17+1&":"&(ANZAHL(Prozent)-$B$17)))))}
wenn ich {=MITTELWERT... ersetze
gegen {=TEILERGEBNIS(1;(KKLEINSTE... klappt es einfach nicht. wo stekt der fehler ???
ich benötige mittelwert, summe, min, max, anzahl
danke
Bild

Betrifft: AW: rückfrage
von: Heinz Ulm
Geschrieben am: 23.02.2005 13:08:27
Hallo Gunther,
wie sagt Radio Eriwan, im Prinzip ja.
Leider kann ich die Formel nicht probieren, da mir der Aufbau der Mappe fehlt.
Kannst du einen Teil der Mappe ins Forum stellen, ich schau den mal heute Nacht danach. Ich muss jetzt blos bald mal Brötchen verdienen.
Gruß Heinz
Bild

Betrifft: AW: rückfrage
von: Heinz Ulm
Geschrieben am: 23.02.2005 13:25:15
Hallo Gunther,
hier mal dein Wunsch auf meinen Daten.
Teilergebnis geht:
https://www.herber.de/bbs/user/18592.xls
Gruß Heinz
Bild

Betrifft: musterdaten
von: gunther
Geschrieben am: 23.02.2005 22:48:01
hallo heinz,
vielen dank für deine mustertabelle. leider hatte ich heute nachmittag keinen online zugang. deine lösung ist sehr interessant, jedoch trifft sie mein problem nicht ganz. die von mir ausgewerteten daten liegen nicht in einer sortierten spalte vor.
meine formel hab ich nochmal überarbeitet. leider kommt jetzt beim filtern eine fehlermeldung. vielleicht hast du ne idee?
https://www.herber.de/bbs/user/18634.xls
vielen dank gunther
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Schutz Zellen"