Rundung auf 100%

Bild

Betrifft: Rundung auf 100% von: Arne
Geschrieben am: 24.02.2005 18:20:22

Guten Abend,
ich habe ein eigentlich einfaches Problem, für das ich in EXCEL noch keine Lösung gefunden habe. Ich habe einen Zinsertrag, z.B. 2.812,95 den ich nach einem prozentualen Schlüssel (6,90% 4,42% 63,10% 4,82% 10,38% 10,38%) auf 6 Unterkonten verteilen muss. Der Zinsertrag pro Unterkonto wird kaufmännisch gerundet.

Die Summe der Erträge pro Unterkonto muss aber insgesamt gleich dem gesamten Zinsertrag sein. Aufgrund von Rundungsdifferenzen kommt das aber nicht hin. Falls jemand da einen Lösugsansatz (ohne VBA) hat, würde es mich freuen.?
Herzliche Grüße,
Arne

Bild


Betrifft: AW: Rundung auf 100% von: wolfgang
Geschrieben am: 24.02.2005 18:37:51

hallo
versuch mal deine ergebnisse mit der formel
RUNDEN(ergbnis; 2) zu schreiben
dann gibts nur werte mit 2 nachkommastellen
weiter infos findest du in der hilfe untter > Runden <
gruß wolfgang


Bild


Betrifft: AW: Rundung auf 100% von: Hübi
Geschrieben am: 24.02.2005 18:39:39

Hi Arne,

was machst du denn bei händischer Berechnung mit den Rundungsdifferenzen?
Tabelle3
 ABCDEFGH
12.812,956,90%4,42%63,10%4,82%10,38%10,38% 
2 194,09124,331774,97135,58291,98291,982812,93
3 194,09355124,332391774,97145135,58419291,98421291,984212812,95
4      Kaffeekasse ?0,02
Formeln der Tabelle
B2 : =RUNDEN($A1*B1;2)
C2 : =RUNDEN($A1*C1;2)
D2 : =RUNDEN($A1*D1;2)
E2 : =RUNDEN($A1*E1;2)
F2 : =RUNDEN($A1*F1;2)
G2 : =RUNDEN($A1*G1;2)
H2 : =SUMME(B2:G2)
B3 : =$A1*B1
C3 : =$A1*C1
D3 : =$A1*D1
E3 : =$A1*E1
F3 : =$A1*F1
G3 : =$A1*G1
H3 : =SUMME(B3:G3)
H4 : =H3-H2
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß Hübi


Bild


Betrifft: AW: Rundung auf 100% von: Arne
Geschrieben am: 24.02.2005 20:41:22

Danke, Hübi, da hätte ich auch selber drauf kommen sollen... Hatte mich so in Formeln (runden, auf- + abrunden, Genauigkeit wie angezeigt etc.) verbissen, dass ich verdrängt habe, dass ich manuell die Differenz beim größten Unterkonto ausgeglichen habe. Dank an die Kaffeekasse!!!
Tschuess Arne


Bild


Betrifft: Danke für die Antwort - erledigt o.T. von: Hübi
Geschrieben am: 25.02.2005 18:06:30




 Bild

Beiträge aus den Excel-Beispielen zum Thema "Rundung auf 100%"