Andere Frage zu Zelle soll leer bleiben

Bild

Betrifft: Andere Frage zu Zelle soll leer bleiben
von: Pümmi
Geschrieben am: 24.02.2005 20:23:22
Liebe User,
ich habe ein Problem. Ich habe eine Tabelle zur Zählung von Punkten beim Billardspiel. D.h. zum Beispiel E 16 + D 17 (die Gesamtzahl in E16 soll immer wieder die Zahl der Spalte davor dazu addieren. Diese Formel habe ich richtig für 50 Aufnahmen eingegeben. Jetzt steht natürlich oben die erste Zahl und durch die Formel zieht sich die Zahl bzw.Addition bis unten. Manchmal ist ein Spiel jedoch schon nach 20 Aufnahmen zu Ende, dann möchte ich nicht, dass die Addition bis unten immer wieder auftaucht, ich lösche sie dann manuell raus. Wie kann ich erreichen, dass die Additionszahl nur dann zu sehen ist, wenn ich auch in die vorherige Zelle/Spalte etwas eingebe.Beispiel:
= Spalte D Spalte E
3 3
2 5
4 9
2 11
4 15
15
15
15
usw.
Die 15 sollte nur bis zur 5. Aufnahme/Eingabe zu sehen sein, die Formel jedoch bis unten erhalten bleiben
Vielen Dank im voraus

Bild

Betrifft: AW: Andere Frage zu Zelle soll leer bleiben
von: Josef Ehrensberger
Geschrieben am: 24.02.2005 20:28:29
Hallo Pümmi!
 
 DE
1622
1735
18510
19414
20  
21  
Formeln der Tabelle
E16 : =D16
E17 : =WENN(D17<>"";E16+D17;"")
E18 : =WENN(D18<>"";E17+D18;"")
E19 : =WENN(D19<>"";E18+D19;"")
E20 : =WENN(D20<>"";E19+D20;"")
E21 : =WENN(D21<>"";E20+D21;"")
 


Gruß Sepp
P.S.: Rückmeldung nicht vergessen!
Bild

Betrifft: AW: Andere Frage zu Zelle soll leer bleiben
von: Hübi
Geschrieben am: 24.02.2005 20:28:37
Hi ???
versuche das
Tabelle4
 AB
133
225
349
4211
5415
6  
Formeln der Tabelle
B2 : =WENN(A2;B1+A2;"")
B3 : =WENN(A3;B2+A3;"")
B4 : =WENN(A4;B3+A4;"")
B5 : =WENN(A5;B4+A5;"")
B6 : =WENN(A6;B5+A6;"")
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß Hübi
Bild

Betrifft: AW: Andere Frage zu Zelle soll leer bleiben
von: Pümmi
Geschrieben am: 24.02.2005 20:36:39
Vielen vielen Dank, werde es sofort ausprobieren!
Ihr habt mir sehr geholfen, habe schon Stunden die Zellen mit "wenn leer....) versucht, habe wohl immer etwas falsch gemacht
Gruß Pümmi
(ein bißchen blond.....)
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Andere Frage zu Zelle soll leer bleiben"