Matrix

Bild

Betrifft: Matrix von: niki
Geschrieben am: 28.02.2005 13:41:15

Hallo forum,

In Spalte A und B stehen Daten, in A die Periode, in B eine Kontonummer, in C entsprechende Beträge....nun wiederholen sich die Kontonummern, also habe ich eine Matrixformel um die Summe einer Kontonummer zu berchnen: {=SUMME(WENN(($A$2:$A$25=$E$2);$B$2:$B$25))} (E2 ist meine eingabezelle)

Wie kann ich diese formel erweitern, sodass auch noch die periode der kontonummer eine bedingung darstellt?

Danke für jede hilfe,

lg aus wien

Bild


Betrifft: AW: Matrix von: u_
Geschrieben am: 28.02.2005 13:52:54

Hallo,
deinen ersten Fall hättest du mit SUMMEWENN einfacher lösen können.

=Summenprodukt((A2:A200=E2)*(B2:B200=F2)*(C2:C200)) E"=Periode; F2=Kto.

Gruß


Bild


Betrifft: AW: Matrix von: niki
Geschrieben am: 28.02.2005 13:59:16

Hallo u,

Summewenn hab ich probiert, aber nicht zusammen gebracht, wie wäre das gegangen??? Ich danke dir auch gleich für die erste antwort...


Bild


Betrifft: AW: Matrix von: c0bRa
Geschrieben am: 28.02.2005 14:03:39

summewenn funktioniert etwas anders von den kriterien her...

=summewenn(a2:a200;e2;c2:c200) wärs denk ich mal gewesen...

größer 0 wäre als kriterium im 2. teil dann summewenn(...;">0";...) etc...

is ein bissl kopliziert... :)

c0bRa


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Matrix"