Herbers Excel-Forum - das Archiv

sverweis

Bild

Betrifft: sverweis
von: wf

Geschrieben am: 02.03.2005 08:44:16
bitte um dringende hilfe - wer kennt sich verdammt gut mit sverweis aus (filtern von daten aus einem tabellenblatt zum anderen tabellenblatt) danke
Bild

Betrifft: AW: sverweis
von: Slugger
Geschrieben am: 02.03.2005 08:51:16
Musst schon schreiben, was du für ein Problem hast. Auskenn tun sich hier ziemlich viele Leute
Bild

Betrifft: AW: sverweis
von: wolfgang

Geschrieben am: 02.03.2005 09:01:28
folgendes problem: ich hab eine excel datei mit 2 blättern. die eine hat 12300 datensätze und die andere hat 12100 datensätze. ich möchte jetzt mit einer formel herausfinden, welche daten enthalten sind in dem tabellenblatt mit 12100, weil es sind nämlich nicht alle enthalten. muss sagen, die werte kommen aus SAP (hab die werte aus sap in eine tabellenkalkulation kopiert) und wenn ich nach "NV" (nicht vorhanden) sortieren möchte, bringt er mir immer alle datensätze. =SVERWEIS($C:$C;Inventar_EXCEL!$B$2:$B$12371;SPALTE(Inventar_EXCEL!$A:$A);FALSCH)
bitte um dringende hilfe - meine kollegen wollen mir nicht helfen, ich soll selber auf die lösung kommen - ist angeblich nicht schwer - wers glaubt wird seelig
Bild

Betrifft: AW: sverweis
von: Slugger
Geschrieben am: 02.03.2005 09:53:30
Hm, komm ich jetzt nicht mit. Schick mal bitte die Datei mit hoch, damit man sich mal ein Bild machen kann.
Bild

Betrifft: AW: sverweis
von: c0bRa
Geschrieben am: 02.03.2005 08:52:20
1.
2.
Wie wärs mit Pivottabelle?
3.
oder mit Autofilter?

Das Forum lebt auch von Rückmeldungen...
c0bRa
 Bild
Excel-Beispiele zum Thema "sverweis"
SVERWEIS auf geschlossene Arbeitsmappe aus Makro aufrufen Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche
Arbeitszeittabelle und SVERWEIS-Formel Zugriff über SVERWEIS() auf eine Artikelliste
SVERWEIS-Formel über mehrere Fundstellen SVERWEIS-, WVERWEIS- und Matrixformel-Beispiele
SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche Zweidimensionale Matrix mit der SVERWEIS-Funktion durchsuchen
Hyperlinks zu SVERWEIS-Bezugstabellen anlegen SVERWEIS als Ereignisprozedur