ATPVBAEN.XLA nicht gefunden

Bild

Betrifft: ATPVBAEN.XLA nicht gefunden von: Matthias T.
Geschrieben am: 03.03.2005 11:35:33

Hallo,

ich habe folgendes Problem:

Ich habe bei der Arbeit ein Makro geschrieben, was dort poblemlos läuft. Nur wenn ich es zu Hause auf meinem Rechner tetsen will, dann kommt folgende Fehlermeldung: ATPVBAEN.XLA wurde nicht gefunden. Dabei habe ich das Add In Analyse Funktion installiert. Außerdem handelt es sich bei beiden Rechner um die gleiche Office Version XP. Wer kann mir helfen?
Vielen Dank
Hier noch einmal der Quellcode:

Application.Run "ATPVBAEN.XLA!Regress", ActiveSheet.Range("$H$8:$H$67"), _
ActiveSheet.Range("$B$8:$G$67"), False, True, 95, "", False
' führt die Regression durch
Range("B18:B23").Select
Selection.Copy
ActiveSheet.Next.Select
Range("B336").Select
Selection.PasteSpecial Paste:=xlValues, Operation:=xlNone, SkipBlanks:= _
False, Transpose:=True
' kopiert die Daten aus dem Ausgabeblatt in die beta-Matrix
ActiveSheet.Previous.Select
Application.CutCopyMode = False
Application.DisplayAlerts = False
ActiveSheet.Delete
Application.DisplayAlerts = True
' löscht das Ausgabeblatt wieder
Sheets("Inputdaten").Select

Bild


Betrifft: AW: ATPVBAEN.XLA nicht gefunden von: u_
Geschrieben am: 03.03.2005 11:41:36

Hallo,
das ist Analysefunktionen VBA!!!!!

Gruß


Bild


Betrifft: AW: ATPVBAEN.XLA nicht gefunden von: Matthias T.
Geschrieben am: 03.03.2005 11:59:10

Die Analysefunktion VBA habe ich auch installiert. Es funktioniert trotzdem nicht.


Bild


Betrifft: AW: ATPVBAEN.XLA nicht gefunden von: Uduuh
Geschrieben am: 03.03.2005 12:14:08

Hallo,
hast du eine englische Version? Bei mir heißt das Addin ATPVBADE.XLA

Gruß aus'm Pott
Udo



Bild


Betrifft: AW: ATPVBAEN.XLA nicht gefunden von: Matthias T.
Geschrieben am: 03.03.2005 12:15:01

Hallo,

ich nun folgendes festgestellt.

Im Code steht APTVBAEN.XLA aber in VBA Modus oben links dort wo die Projekte angezeigt werden steht. abtvbaen.xls(abtvbaen.xla). Was hat das zu bedeuten? Handelt es sich manchmal um eine englische und eine deutsche Version? (en und de)Wie bekomme ich das Makro zum laufen?

Danke und Gruß
Matthias


Bild


Betrifft: AW: ATPVBAEN.XLA nicht gefunden von: Matthias T.
Geschrieben am: 03.03.2005 12:25:50

Hallo,

ich habe jetzt einmal im Quellcode APTVBAEN.XLA APTVBADE.XLA gemacht.
Dann kommt die Fehlermeldung, das Excel das Makro nicht finden kann. Wie bekomme ich es nur zum laufen?

Danke und Gruß
Matthias


Bild


Betrifft: AW: ATPVBAEN.XLA nicht gefunden von: Gert Seler
Geschrieben am: 03.03.2005 12:31:30

Hallo Uduuh und Michael,
ich hab jetzt mal ne Frage dazu.
In dem Punkt "Verweise" des VBA-Editors kann eine "atpvbaen.xls" aktiviert
werden, kann man diese durch eine xla-Datei ersetzten???
Hab keine Ahnung von vba.

mfg
Gert


 Bild

Beiträge aus den Excel-Beispielen zum Thema "ATPVBAEN.XLA nicht gefunden"