#WERT nicht anzeigen

Bild

Betrifft: #WERT nicht anzeigen von: Tobias
Geschrieben am: 04.03.2005 11:37:42

Hallo!

Ich habe verschiedene Zellen, deren Berechnung von anderen Zellen abhängt. Wie kann ich es erreichen, dass diese Zellen nicht #Wert anzeigen, wenn in den anderen Zellen noch nichtd steht?

Vielen Dank und Grüße
Tobias

Bild


Betrifft: AW: #WERT nicht anzeigen von: Matthias G
Geschrieben am: 04.03.2005 11:39:05

Hallo Tobias,

ganz allgemein:

=WENN(ISTFEHLER(Formel);"";Formel)

Gruß Matthias


Bild


Betrifft: AW: #WERT nicht anzeigen von: Tobias
Geschrieben am: 04.03.2005 11:48:15

Hat super geklappt! Danke


Bild


Betrifft: AW: #WERT nicht anzeigen von: Rose
Geschrieben am: 04.03.2005 11:40:11

Hallo Tobias,
du mußt am Ende der Formel, also vor der Klammer noch ;"" schreiben steht für leer


Bild


Betrifft: AW: #WERT nicht anzeigen von: Florian
Geschrieben am: 04.03.2005 11:42:32

Hallo,

Du kannst einfach eine WENN-Formel benutzen, die bei leeren Zellen z. B. einen Strich lässt...

z. B. : =WENN(Und(A1=0;A2=0;A3=0);"-";SUMME(A1:A3))

Probiers einfach mal...


 Bild

Beiträge aus den Excel-Beispielen zum Thema "#WERT nicht anzeigen"