Herbers Excel-Forum - das Archiv

#WERT verschwindet nicht

Bild

Betrifft: #WERT verschwindet nicht
von: Tobias

Geschrieben am: 04.03.2005 15:14:19
Hallo!
Ich benutze folgende Formel um einen Werte einer Zelle auszulesen und die ntprechenden Werte aus einer anderen Tabelle zu suchen. Dabei soll das Feld leer bleiben, wenn kein Wert vorhanden ist, es steht aber leider #WERT da.
=WENN(ISTNV(SVERWEIS((WERT(A12));Stammdaten!$A$7:$E$99;2;FALSCH));"";SVERWEIS((WERT(A12));Stammdaten!$A$7:$E$99;2;FALSCH))
Vielen DAnk
tobias
Bild

Betrifft: AW: #WERT verschwindet nicht
von: Serge
Geschrieben am: 04.03.2005 15:19:10
Hallo tobias versuch es mit:
=WENN(ISTFEHLER(SVERWEIS((WERT(A12));Stammdaten!$A$7:$E$99;2;FALSCH));"";SVERWEIS((WERT(A12));Stammdaten!$A$7:$E$99;2;FALSCH))
Serge
Bild

Betrifft: AW: #WERT verschwindet nicht
von: Tobias
Geschrieben am: 04.03.2005 15:26:05
Super!
Vielen Dank!
 Bild