Herbers Excel-Forum - das Archiv

SVERWEIS (variabler Wert in Pfadangabe)

Bild

Betrifft: SVERWEIS (variabler Wert in Pfadangabe)
von: Bernd Junker

Geschrieben am: 04.03.2005 15:41:35
Hallo, ich hätte da diese Formel, die auf die Datei ...\Junior 70\Firma_Junior.xls zugreift:
=WENN(C13="";"";SVERWEIS(C13;'C:\Datenbanken 2000\Junior 70\Firma_Junior.xls'!Datenbank_Kunden;4;FALSCH))
Nun habe ich noch weitere Dateien mit dem Namen Firma_Junior.xls, die jeweils in den Ordnern Junior 10, Junior 20 etc. liegen.
Wäre es irgendwie möglich, daß ich mir die Zahl in der Pfadangabe (z.B. Junior 70) aus meinetwegen der Zelle A1 hole ?
Ich könnte ja theoretisch die 70 in A1 schreiben und in B1 schreibe ich ="Junior " & A1. Leider funktioniert das (wahrscheinlich logischerweise) nicht in der Pfadangabe.
Besten Dank für Eure Hilfe.
Bild

Betrifft: AW: SVERWEIS (variabler Wert in Pfadangabe)
von: Markus
Geschrieben am: 04.03.2005 15:47:34
Hallo Bernd
schau mal ein paar Einträge weiter unten: Formelproblem - von Slugger
das ist genau dein Ding!
Gruß
Markus
 Bild
Excel-Beispiele zum Thema "SVERWEIS (variabler Wert in Pfadangabe)"
SVERWEIS auf geschlossene Arbeitsmappe aus Makro aufrufen Benutzerdefinierte SVERWEIS-Funktion über mehrere Bereiche
Arbeitszeittabelle und SVERWEIS-Formel Zugriff über SVERWEIS() auf eine Artikelliste
SVERWEIS-Formel über mehrere Fundstellen SVERWEIS-, WVERWEIS- und Matrixformel-Beispiele
SVERWEIS, WVERWEIS, INDEX, VERGLEICH und Zielwertsuche Zweidimensionale Matrix mit der SVERWEIS-Funktion durchsuchen
Hyperlinks zu SVERWEIS-Bezugstabellen anlegen SVERWEIS als Ereignisprozedur