Übersetzung von Formeln Deutsch /Englisch

Bild

Betrifft: Übersetzung von Formeln Deutsch /Englisch von: Soline Eymery
Geschrieben am: 04.03.2005 16:46:44

Hallo,

gibt es irgendwo eine Liste aller Befehle in Deutsch UND Englisch (oder zumindest eine Liste der üblichen Befehle)?

SUMME = SUM
WENN = IF
ZÄHLENWENN = COUNTIF
etc...

Konkret brauche ich gerade folgende Formel in Englisch:
=WENN(VERGLEICH(A1&B1&C1,A$1:A$100&B$1:B$100&C$1:C$100,0)=ZEILE(),"","copy")

Danke!
Soline

Bild


Betrifft: AW: Übersetzung von Formeln Deutsch /Englisch von: Koenig W.
Geschrieben am: 04.03.2005 16:53:00

Hallo Soline,
wenn Du googelst findest Du jene Sachen.
Hier eine Exceltabelle mit dem Nötigsten


Bild


Betrifft: AW: Übersetzung von Formeln Deutsch /Englisch von: Koenig W.
Geschrieben am: 04.03.2005 16:54:39

und hier noch der Link :-)

https://www.herber.de/bbs/user/19210.xls


Bild


Betrifft: ..\Microsoft Office\Office10\1031\VBALISTE.XLS von: ransi
Geschrieben am: 04.03.2005 16:58:57

hallo

such mal auf Deinem PC nach VBALISTE.XLS.
bei mir liegt sie hier:

C:\Programme\Microsoft Office\Office10\1031
ransi


Bild


Betrifft: AW: ..\Microsoft Office\Office10\1031\VBALISTE.XLS von: Soline
Geschrieben am: 04.03.2005 17:17:36

Danke euch beiden, genau das habe ich gesucht.
schönes we
Soline


Bild


Betrifft: =IF(MATCH(A1&B1&C1,A$1:A$100&B$1:B$100&C$1:C$100,0 von: ransi
Geschrieben am: 04.03.2005 17:21:08

hallo soline

versuch mal ...

=IF(MATCH(A1&B1&C1,A$1:A$100&B$1:B$100&C$1:C$100,0)=ROW(),"","copy")
eventuell noch "," durch ";" ersetzen.

ransi


Bild


Betrifft: AW: Übersetzung von Formeln Deutsch /Englisch von: bst
Geschrieben am: 04.03.2005 19:31:16

Auch Hallo,

Du brauchst IMHO keine Liste. Das geht im Direktfenster vom VBA.

- trage die deutsche Formel in eine beliebige Zelle ein
- selektiere diese Zelle
- geh ins VBA (ALT-F11), dort ins Direktfenster (STRG-G)
- gib dieses an: ?ActiveCell.Formula und drücke auf Return
Fertig.

HTH, Bernd


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Übersetzung von Formeln Deutsch /Englisch"