SVerweis-Funktion

Bild

Betrifft: SVerweis-Funktion
von: Gerrit
Geschrieben am: 05.03.2005 09:41:01
Punkte Name Top Ten Punkte Name
900 Arglos 1 1000 Meier
320 Hurtigg 2 1000 Meier
300 Knoll 3 900 Arglos
800 Lehmann 4 800 Lehmann
1000 Meier 5 540 Sorglos
1000 Müller 6 530 Schmitt
100 Mustermann 7 505 Wusel
530 Schmitt 8 320 Hurtigg
540 Sorglos 9 300 Knoll
505 Wusel 10 100 Mustermann
ich möchte diese Tabelle gerne sortieren (wie rechts) nur dabei ist mir ein Fehler aufgefallen: Meier und Müller haben beide 1000 Punkte und beim Sortieren mit dieser Funktion (=SVERWEIS(G4;$B$4:$C$13;2;FALSCH)) schreibt es 2mal Meier anstatt Meier und Müller! Was muss ich ändern? Danke für die Hilfe! Gruß Gerrit

Bild

Betrifft: AW: ... die Punkte
von: c0bRa
Geschrieben am: 05.03.2005 09:58:33
... weil SVERWEIS immer nur das erste richtige ergebnis zurückgibt... und wenn die punkte dein SVERWEIS kriterium ist und es mehrmals vorkommt, wird immer das von meier genommen...
Rückmeldungen gehören auch zu einem Forum
c0bRa
Bild

Betrifft: AW: ... die Punkte
von: Gerrit
Geschrieben am: 05.03.2005 10:10:57
Ja was kann man dann machen? Wenn ich die Tabelle richtig sortieren will (mit Funktion!)
Bild

Betrifft: Unterscheide deine Meier
von: Serge
Geschrieben am: 05.03.2005 11:14:15
Hi
Unterscheide deine Meier mit Vorname
z.B.
Meier E. und
Meier G.
Serge
Bild

Betrifft: AW: Falsch
von: Serge
Geschrieben am: 05.03.2005 11:16:51
sorry habe zu schnell gedacht
Bild

Betrifft: AW: sortieren
von: th.heinrich
Geschrieben am: 05.03.2005 12:44:14
hallo Gerrit,
1) sortieren nach Punkte absteigend
2) sortieren nach Name aufsteigend.
gruss thomas
Bild

Betrifft: AW: SVerweis-Funktion
von: Serge
Geschrieben am: 05.03.2005 13:58:46
Hi Gerrit
Ich habe da was zusammengestellt:
https://www.herber.de/bbs/user/19231.xls
Schau es Dir an
Serge
 Bild

Beiträge aus den Excel-Beispielen zum Thema "SVerweis-Funktion"