Formel oder VBA

Bild

Betrifft: Formel oder VBA
von: Petra
Geschrieben am: 07.03.2005 15:08:13
Hallo Experten,
zur Zeit bastel ich mir ein Kassenbuch. Nun möchte ich das wenn ich in den Zellen D5:D50 die Kürzel eingebe in den Zellen G5:K60 das "X" automatisch eingesetzt wird.
Folgende Kürzel habe ich mir ausgedacht EZ1,DA1 für jeden Monat
E2,DA2 für alle zwei Monate un so weiter.
Ich hoffe auf eure Hilfe und sage Danke im voraus.
Gruss Petra

Jan
 ABCDEFGHIJKL
3EinahmenAusgabenMonat Anf.  SaldoBuch  ArtLfd.  Nr.Beleg  Datumjeden Mon.alle 2 Mon.alle 3 Mon.alle 6 Mon.1 JährlichBuchungs Text
4 
5   EZ11 X     
6   EZ2   X    
Formeln der Tabelle
H5 : =WENN(D5="EZ2";"X";"")
C6 : =WENN($A6+$B6=0;" ";$C5+$A6-$B6)
E6 : =WENN($A6+$B6=0;" ";$E5+1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Bild

Betrifft: AW: Formel oder VBA
von: c0bRa
Geschrieben am: 07.03.2005 15:21:50
hallo...
also einfachste möglichkeit, die mir einfällt, wäre eine sverweis tabelle, wo du die X reinsetzt je nach kürzel...

Das Forum lebt auch von Rückmeldungen...
c0bRa
Bild

Betrifft: AW: Formel oder VBA
von: Petra
Geschrieben am: 07.03.2005 15:29:42
Hallo c0bRa,danke für die rasche Antwort mit sverweis habe ich mir schon geraume Zeit die Zähne ausgebissen bekomme es einfach nicht hin.
Falls Du mir ein Beispiel nennen könntest hätte ich dan einen Ansatz.
Gruss Petra
Bild

Betrifft: AW: Formel oder VBA
von: c0bRa
Geschrieben am: 07.03.2005 15:35:53
https://www.herber.de/bbs/user/18277.xls
ist ein allg. beispiel für nen sverweis...
Bild

Betrifft: AW: Komme einfach nicht weiter mit d. Formel
von: Petra
Geschrieben am: 07.03.2005 20:27:12
Hallo ich komme einfach nicht weiter mit dem Vorschlag SVERWEIS
wer weiß da noch einen anderen Rat ?

Verzweifelte Petra
Bild

Betrifft: AW: Komme einfach nicht weiter mit d. Formel
von: Petra
Geschrieben am: 07.03.2005 21:28:57
'
Bild

Betrifft: AW: Formel oder VBA
von: Stefan
Geschrieben am: 08.03.2005 14:06:18
Hallo Petra,
ich würde eine zusätzliche Zeile mit den Kriterien anlegen und dann mit der Wenn-Dann-Formel abfragen. Siehe Link.
Gruß Stefan
https://www.herber.de/bbs/user/19354.xls
Bild

Betrifft: AW: Danke Stefan o.T. :-))
von: Petra
Geschrieben am: 08.03.2005 17:57:06
'
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Formel oder VBA"