letzte und vorletzte Rang einer Liste berechnen

Bild

Betrifft: letzte und vorletzte Rang einer Liste berechnen
von: Axel Steiner
Geschrieben am: 09.03.2005 11:53:41
Hallöchen,
kann mir einer bei einem vermutlich nicht so schwierigen Problem weiterhelfen?
Ich möchte aus einer Liste von mehreren (10) Zahlen den niedrigsten (MIN) und den zweitniedrigsten Wert herausbekommen, um diese anschließend zu addieren und dann von der Gesamtsumme abziehen zu können. Geht das irgendwie mit der Funktion RANG???
Würde mich sehr freuen, wenn Ihr mir weiterhelfen könnten
Mit herzlichem Dank im voraus
Axel

Bild

Betrifft: AW: letzte und vorletzte Rang einer Liste berechnen
von: Mac4
Geschrieben am: 09.03.2005 12:04:39
Hallo Axel,
das geht mit der Funktion KKleinste()
Marc
Bild

Betrifft: AW: letzte und vorletzte Rang einer Liste berechne
von: Axel Steiner
Geschrieben am: 09.03.2005 12:17:09
Hallo Marc!
Habe herzlichen Dank. Habe es dank deinem Tipp schnell hinbekommen. Dachte mir doch, das es da noch ne Funktion geben muß...
Lieben Gruß
Axel
Bild

Betrifft: AW: letzte und vorletzte Rang einer Liste berechnen
von: Mac4
Geschrieben am: 09.03.2005 12:06:51
Hier noch die Formel:
=SUMME(A1:A100)-SUMME(KKLEINSTE(A1:A100;{1.2}))
Marc
Bild

Betrifft: AW: letzte und vorletzte Rang einer Liste berechne
von: Axel Steiner
Geschrieben am: 09.03.2005 12:20:19
Hallo Marc!
Hups, deine Formel hatte ich gar nicht mehr mitbekommen...
Deine ist natürlich viel eleganter als meine....
=SUMME(J11:J18)-((KKLEINSTE(J11:J18;1)+KKLEINSTE(J11:J18;2)))

:-( Axel
Bild

Betrifft: AW: letzte und vorletzte Rang einer Liste berechne
von: Mac4
Geschrieben am: 09.03.2005 12:24:47
Hi Axel,
viele Wege führen nach Rom - wenn Du mit Deiner Formel zum Ziel kommst - wen interessiert dann noch das wie? Userbild

Marc
 Bild

Beiträge aus den Excel-Beispielen zum Thema "letzte und vorletzte Rang einer Liste berechnen"