Dringend Hilfe beim Tabellenvergleich

Bild

Betrifft: Dringend Hilfe beim Tabellenvergleich von: Meister Pepper
Geschrieben am: 12.03.2005 13:12:59

Hallo erstmal,

ich bräuchte ganz dringen Hilfe mit einer meiner Tabellen.
Hab sie auch schon ma hochgeladen
https://www.herber.de/bbs/user/19563.xls

Mein Problem besteht darin, das ich zwei werte miteinander vergleichen muss
Und zwar Tabelle2 mit Tabelle4
(Alle angaben beziehen sich erst mal auf zeile 20)
Wenn in Spalte D der Wert ausgerechnet wurde und die Rohrdimension festgelegt ist(Spalte E) soll das ergebnis (das in Tabelle 4 steht) in Spalte F und G angezeigt werden.

Hoffe das reicht erst mal, ansonsten versuch ich es jedem einzelnen noch mal zu erklären!!!

Grüße euer Pepper

Bild


Betrifft: AW: Dringend Hilfe beim Tabellenvergleich von: Ramses
Geschrieben am: 12.03.2005 15:00:27

Hallo

Da sind mehrere Fehler drin die du korrigieren musst.

In Tabelle 4 Zeile 3 müssen alle Bezeichnungen OHNE Leerzeichen drin stehen.
Die Zahlen in Spalte 1 von A7 - A45 müssen, warum auch immer es nicht geht, nochmal von Hand eingegeben werden in einer Steigung von 0.5 (Kopieren ist kein Problem und nachformatieren)

Danach kannst du in Tabelle2 diese Formel verwenden:

 
 ABCDEFGHIJKLM
16TSl?VRVsDNvRl x RDNvRl x R?(l x R)
17 (m)(l/s)(l/s) (m/s)(mbar/m)mbar (m/s)(mbar/m)mbarmbar
18             
1912345678910111213
20  2.000.80DN 2512.401.601.60    -
Formeln der Tabelle
D20 : =WENN(C20=0;"-";SVERWEIS(C20;berechnung!A5:B3113;2;1))
F20 : =SVERWEIS(D20;Tabelle4!A7:W45;VERGLEICH(E20;Tabelle4!A3:W3;0);1)
G20 : =SVERWEIS(D20;Tabelle4!A7:W45;VERGLEICH(E20;Tabelle4!A3:W3;0)+1;1)
H20 : =SUMME(B20+G20)
M20 : =WENN(I20=0;"-";SUMME(L20-H20))
 
Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Hier die überarbeitete Datei:

https://www.herber.de/bbs/user/19572.xls

Realnamen werden bevorzugt. Ich habe eigentlich keine Lust mit jemand in Kontakt zu treten der sich Pepper nennt ;-)


Gruss Rainer


Bild


Betrifft: AW: Dringend Hilfe beim Tabellenvergleich von: Meister Pepper
Geschrieben am: 12.03.2005 15:38:28

Vielen dank ich probiers grad mal aus.....
Suuuuuuper....da häng ich jetzt schon 2 Tage lang rum und zerbrech mir den kopf, und du löst das ganze in 3 Stunden....
Würd mich freuen wenn ich das nächste mal wieder mit deiner hilfe rechnen kann

DANKE;DANKE;DANKE


Bild


Betrifft: AW: @Ramses-Dringend Hilfe beim Tabellenvergleich von: Meister Pepper
Geschrieben am: 12.03.2005 16:08:50

Hallo Rainer (Ramses),

da du dich jetzt mit meinem Problem befasst hast, könntest du mir vielleicht noch einen kleinen Rat geben.
Es geht um Spalte "G".... Dieses gibt in meiner Tabelle die Fliesgeschwindigkeit des Wassers an, und sollte nicht über 2 Meter pro Sekunde sein.
Kann man es so hinbekommen, das sich die Dimension (Spalte"E") automatisch um eine Dimension erhöht, wenn die Fliesgeschwindigkeit über 2 M/s steigt???

Grüße Pepper
(Mein Realname ist Daniel)
Danke im Vorraus


Bild


Betrifft: AW: @Ramses-Dringend Hilfe beim Tabellenvergleich von: Ramses
Geschrieben am: 12.03.2005 16:58:26

Hallo Daniel

Welche Spalte G und welche Spalte E ?
Die Zusammenhänge musst du mir etwas näher erklären.

Gruss Rainer


Bild


Betrifft: AW: @Ramses-Dringend Hilfe beim Tabellenvergleich von: Meister Pepper
Geschrieben am: 12.03.2005 19:56:08

Hallo Rainer,

ich versuche es dir zu erklären.(Is gar net so einfach)
(zur erläuterung: ich bin Gas-u. Wasserinstallateur und mache gerade meinen Meister)

Hoffe du hast noch meine, bzw. deine geänderte Tabelle....
Das Problem steckt in Tabelle2, Spalte E
Im moment trage ich den Wert in die Zeile noch manuell ein. Wäre gut wenn sich Exel dieses Ergebnis selbst holen könnte, sobald Spalte D ermittelt wurde.
Sieh dir doch mal Tabelle4 an, sagen wir mal zeile 12
Dann siehst du das bei einem Rohrdurchmesser von 12x1 (DN 10) ein Spitzendurchfluss (v) von 3,8 Meter pro Sekunde(B3)herscht. Da das zu Fliesgeräuschen führt wäre es gut wenn es immer unter 2 M/s bleiben könnte. Was nur dadurch geht wenn sich der Rohrdurchmesser erhöht.Bei einem Durchmesser von 15x1 (DN 12) wären es noch immer 2,3 M/s und bei einem Durchmesser von 18x1 (DN 15) wären es nur noch 1,5 M/s (G12).

Ein Beispiel für Tabelle2 Zeile 20

(A20)1
(B20)2,00
(C20)2,00
Dadurch erscheint in (D20) 0,80 und in zeile (F20,G20,H20)#NH, solange kein durchmesser in (E20) eingetragen ist. Ist jetzt aber der falsche durchmesser gewählt sagen wir DN 10, wird aus #NH jetzt ne 0,00 weil es den Wert ja nicht gibt. Erst ab den Wert von DN20 kann man dann mit einem Ergebnis rechnen.

Hoffe das war jetzt verständlich genug. Wenn nicht kann ich es auch weiter von Hand eingeben. Trotzdem vielen Dank, dass du mich schon mal bis hier hin gebracht hast


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Dringend Hilfe beim Tabellenvergleich"