Werte aus zweidimensionaler Werteliste

Bild

Betrifft: Werte aus zweidimensionaler Werteliste von: Florian
Geschrieben am: 14.03.2005 21:02:47

Hallo,
ich suche nach einer eleganten möglichkeit aus einer Frachttabelle einen Wert zu ermitteln. Das ganze sieht ungefähr so aus wie in der datei die ich mitgeposted habe.
https://www.herber.de/bbs/user/19673.xls
wie kann ich da am einfachsten den Wert rausziehen?
Danke für eine kurze Antwort

Florian

Bild


Betrifft: AW: Werte aus zweidimensionaler Werteliste von: UweD
Geschrieben am: 14.03.2005 21:39:34

Hallo Florian

geht mit Wverweis.. Beispiel inside

https://www.herber.de/bbs/user/19677.xls
Gruß UweD


Bild


Betrifft: AW: Werte aus zweidimensionaler Werteliste von: Horst
Geschrieben am: 14.03.2005 21:49:33

Hallo Florian,

ich glaube mit der unten stehnden Lösung hast Du alle möglichkeiten abgedeckt.

https://www.herber.de/bbs/user/19678.xls

Gruss Horst


Bild


Betrifft: @All: Schon ein wenig crazy,.... von: Ramses
Geschrieben am: 14.03.2005 21:54:32

Hallo

Um die Frage zu lesen und die beiden Antworten muss ich mir nun 3 Dateien auf den Rechner laden :-((

Es würde doch sicher auch reichen

Formel z.B. in A1: =SVERWEIS(...... )

oder verwendet die Jeannie, dann haben alle was davon

 
 ABCD
1Werner53 
2Hubert53 
3Michael51 
4Werner53 
5    
6    
7Summe wie3  
8NameWerner  
9Ergebnis10  
10    
Formeln der Tabelle
B9 : =SUMMENPRODUKT((A1:A5=B8)*(C1:C5=B7)*(B1:B5))
 
Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  



Gruss Rainer


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Werte aus zweidimensionaler Werteliste"