Mittelwert ins Verhältnis setzen

Bild

Betrifft: Mittelwert ins Verhältnis setzen
von: Mark
Geschrieben am: 15.03.2005 09:22:59
Hallo!
Ich bräuchte eine Formel, die eine DB - Summe gegenüber dem Umsatz - Summe ins Verhältnis setzt.
Also ich habe eine Tabelle mit 3 Spalten:
Spalte 2 = 10 Zeilen Umsätze
Spalte 3 = 10 Zeilen DB in %
Zeile 12 = Summe der Umsätze und DB in % - Problem beim DB ist hier, dass nur der Mittelwert gebildet wird. Die "Summe" DB in % muss aber im Verhältnis der vorherigen Umsätze stehen.
z. B. Zeile 3 = 100.000 Umsatz, 50% DB
Zeile 4 = 20.000 Umsatz, 10% DB
Summe = 120.000 Umsatz, 30% DB
Der DB müsste aber irgendwo Richtung 40 - 45% DB stehen.
Hat jemand die Formel dafür?

Bild

Betrifft: AW: Mittelwert ins Verhältnis setzen
von: AndreasG
Geschrieben am: 15.03.2005 09:46:28
Hallo Mark,
in einer neuen Spalte: =Umsatz * DB
am Ende die Summe dieser Spalte bilden und durch die Summe der Spalte Umsatz teilen.
Nennt man auch gewichteter Mittelwert.
Grüße
Andreas
Bild

Betrifft: AW: Mittelwert ins Verhältnis setzen
von: Mark
Geschrieben am: 15.03.2005 10:17:38
Ganz genau das hatte ich gesucht, gewichteten Mittelwert hatte ich doch auch schonmal benutzt.. Aber man wird älter... ;)
Danke!
Bild

Betrifft: AW: Mittelwert ins Verhältnis setzen
von: heikoS
Geschrieben am: 15.03.2005 09:59:03
Hallo Mark,
Formel in C5 =SUMMENPRODUKT(B3:B4*C3:C4)/B5%
In Spalte B steht der Umsatz, in Spalte C der DB in % und in B5 die Summe der Umsätze.
Hinweis: SUMMENPRODUKT() funktioniert nur bei gleich großen Bereichen (hier in den Spalten B und C).
Rückmeldung wäre nett.

Gruß Heiko
Bild

Betrifft: AW: Mittelwert ins Verhältnis setzen
von: Mark
Geschrieben am: 15.03.2005 12:01:33
Funkiotniert auch, nur noch das /100 fehlt (SUMMENPRODUKT(c5:c31*d5:d31)/c32%/100)
ok dann kann ich die restlichen Spalten wieder rausnehmen.
Danke euch beiden
Bild

Betrifft: AW: Mittelwert ins Verhältnis setzen
von: heikoS
Geschrieben am: 15.03.2005 12:17:19
Hallo Mark,
danke für die Rückmeldung. Wenn Deine Prozente Zahlen (und eben keine Prozente, wie in meinem Beispiel) sind, reicht auch: SUMMENPRODUKT(C5:C31*D5:D31)/C32 weil Du mit ...%/100 erst mit 100 multiplizierst und dann durch 100 dividierst.
Freut mich, wenn es klappt.

Gruß Heiko
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Mittelwert ins Verhältnis setzen"