nachkommestellen runden

Bild

Betrifft: nachkommestellen runden
von: leo
Geschrieben am: 16.03.2005 14:34:16
hallo freunde,
ich habe ein kleines problem. im grunde ist die lösung sehr einfach, aber ich komme von selbst nicht drauf.
folgendes:
ich habe in zelle E3 meine einkaufspreise. in F3 habe ich meinen gewinn draufgeschlagen und anschließend die MwSt. =(e3*1,2)*1,16
jetzt möchte ich, dass excel mir gleichzeitig die ergebnisse auf zwei stellen rundet, und zwar wie folgt:
z.B.
42,17 soll nach unten auf 42,00 gerundet werden
42,36 soll nach oben auf 42,50 gerundet werden (hier ist die grenze also bei 42,25)
42,63 soll nach unten auf 42,50 gerundet werden
42,77 soll nach oben auf 43,00 gerundet werden (die grenze ist hier bei 42,75)
das war jetzt nur ein anschauungsbeispiel.
vielleicht wisst ihr eine lösung.
danke im voraus für eure hilfe
mfg
leo

Bild

Betrifft: AW: nachkommestellen runden
von: Jörg Gradert
Geschrieben am: 16.03.2005 14:42:44
Hallo Leo,
=RUNDEN(e3*1,2*1,16*2;0)/2
Gruß Jörg
Bild

Betrifft: AW: nachkommestellen runden
von: UweD
Geschrieben am: 16.03.2005 14:43:57
Hallo

so...
 
 ABC
1IstSollFormel
242,1742,0042,00
342,3642,5042,50
442,6342,5042,50
542,7743,0043,00
Formeln der Tabelle
C2 : =RUNDEN(A2*(1/0,5);0)/(1/0,5)
 

Gruß UweD
Bild

Betrifft: AW: nachkommestellen runden
von: Holger Levetzow
Geschrieben am: 16.03.2005 14:44:03
Hallo Leo,
nimm:
=RUNDEN((e3*1,2)*1,16 *2;0)/2
Holger
 Bild

Beiträge aus den Excel-Beispielen zum Thema "nachkommestellen runden"