habe probleme mit einer formel

Bild

Betrifft: habe probleme mit einer formel
von: linda schmitz
Geschrieben am: 17.03.2005 11:07:12
muss eine tabelle erstellen wo in einer spalte automatisch preise berechnet werden sollen.
beispiel:
a1= 1,76
a2=z.Zeit nicht da!
a3= 1,96
alles soll mit 0,08 addiert werden, außer a2 soll den text "z. Zeit nicht da!" auswerfen. er bringt mir bei dem text immer wert und ich bin mit meinen latein am ende!
bitte brauche dringend hilfe
vielen dank
linda schmitz

Bild

Betrifft: AW: habe probleme mit einer formel
von: martin
Geschrieben am: 17.03.2005 11:11:56
Hallo Linda,
hast du die zellen in "Währung" formatiert?
wie ist das genau gemeint? was steht wo? was soll wohin?
Grüße,
Martin
Bild

Betrifft: AW: habe probleme mit einer formel
von: Matthias G
Geschrieben am: 17.03.2005 11:13:15
Hallo Lina,

=WENN(ISTZAHL(A1);A1*0,08;A1)
So rechnet er nur, wenn er eine Zahl vorfindet. Ansonsten übernimmt er den Wert in Zelle A1.
Gruß Matthias
Bild

Betrifft: AW: habe probleme mit einer formel
von: linda schmitz
Geschrieben am: 17.03.2005 11:20:14
@ matthias g
du bist meine rettung. ich hatte das pferd total falsch aufgesattelt. 1000 dank
you saved my day.
viele liebe grüße
linda schmitz
Bild

Betrifft: =WENN(N(A1)="";A1*0,08;A1) o.T.
von: FP
Geschrieben am: 17.03.2005 19:56:21

 Bild

Beiträge aus den Excel-Beispielen zum Thema "habe probleme mit einer formel"