Arbeitszeitmodul

Bild

Betrifft: Arbeitszeitmodul
von: loe
Geschrieben am: 18.03.2005 11:19:41
Hallo guten morgen,
ich bin schon fast am verzweifeln: Es gibt zwei Problemchen:
https://www.herber.de/bbs/user/19829.xls
1.) in der nachstehenden Tabelle werden die Zuschläge nicht richtig berechnet
00:00 - 06:00 Uhr Zuschlag bei Arbeitsbeginn pro 1/4-Stunde 0,25 Zuschlag
20:00 - 24:00 Uhr Zuschlag bei Arbeitsende pro 1/4- Stunde 0,25 Zuschlag
Denk bitte daran, dass es auch möglich ist, dass ein Arbeiter vor 06:00 Uhr anfängt und nach 20:00 Uhr Arbeitsende ist.

2.) wenn ich in Spalte B ein Merkmal ausser für Früh- und Spätschicht
reinschreibe, dann sollen die Spalten C,D,E für die manuelle Eingabe
gesperrt werden und die Spalten I und J sollen leer sein und nicht #Wert.

Vielen Dank im voraus.

Bild

Betrifft: Eines ist mir unklar???
von: ChrisSp
Geschrieben am: 18.03.2005 11:26:55
Hi loe,
Wurde dein 1. Problem nicht gestern schon gelöst?????
Arbeitszeitzuschläge berechnen von loe vom 17.03.2005 15:13:53
Gruss
Chris
Bild

Betrifft: AW: Eines ist mir unklar???
von: loe
Geschrieben am: 18.03.2005 12:16:30
Hallo Chris,
ja, sorry aber die Formel läuft nur teilweise: Wenn angenommen der Arbeiter um 05:00 Uhr anfängt und um 23:15 beendet, dann läuft die Formel. Diese läuft aber nicht, wenn der Arbeiter um bspweise um 14:15 anfängt und beendet um 23:00 Uhr. Also, alles was nach 6 Uhr Arbeitsbeginn ist, läuft leider nicht !
Gruß loe.
Bild

Betrifft: AW: Eines ist mir unklar???
von: ChrisSp
Geschrieben am: 18.03.2005 12:49:42
Du hattest gestern den 2. Teil der Formel vernachlässigt :o)
=WENN(A3*Kleiner*ZEIT(6;0;0);(ZEIT(6;0;0)-A3)*24;0)+WENN(B3*Größer*ZEIT(20;0;0);(B3-ZEIT(20;0;0))*24;0)
Gruss
Chris
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Wert in Spalten leeren (außer Formeln)"