Kriterium für SummeWenn

Bild

Betrifft: Kriterium für SummeWenn
von: Markus
Geschrieben am: 22.03.2005 09:24:20
Hallo!
Ich habe ein Problem mit einer SummeWenn-Formel.
Wenn ich das Kriterium statisch eingebe
SummeWenn(A10:A100;">100";B10:B100)~f~
dann erhalte ich ein richtiges Ergebnis.
Wenn ich aber das Kriterium über eine Zelle eingebe
~f~SummeWenn(A10:A100;">B9";B10:B100) - B9 enthält den Wert 100
dann erscheint ein falsches Ergebnis.
Sehe ich den Wald vor lauter Bäumen nicht oder gibt es hierzu eine besondere Anweisung?
Vielen Dank für Eure Hilfe!!!
Viele Grüße aus der Pfalz,
Markus

Bild

Betrifft: ;">"&B9; oT
von: IngoG
Geschrieben am: 22.03.2005 09:28:19
.
Bild

Betrifft: AW: ;">"&B9; oT
von: Markus
Geschrieben am: 22.03.2005 09:48:40
Hallo Ingo!
Klappt! Vielen Dank!!!
Viele Grüße,
Markus
Bild

Betrifft: Danke für die Rückmeldung oT
von: ÎngoG
Geschrieben am: 22.03.2005 10:14:58
.
Bild

Betrifft: AW: Kriterium für SummeWenn
von: ChrisSp
Geschrieben am: 22.03.2005 09:29:23
Hi Markus,
hast du die Anführungszeichen nur im Threat drin oder auch in der Formel in der Arbeitsmappe?
Gruss
Chris
Bild

Betrifft: AW: Kriterium für SummeWenn
von: Markus
Geschrieben am: 22.03.2005 09:43:09
Hallo Chris,
die Anführungszeichen sind in der tatsächlichen Formel enthalten. Eigentlich möchte ich sogar so weit gehen, dass der in der Zelle B9 eingetragene Wert in der SummeWenn-Formel noch um 1 verringert werden soll ">B9-1"
Ich habe schon versucht, die Anführungszeichen weg zu lassen - bekomme dann aber eine Fehlermeldung.
Viele Grüße,
Markus
Bild

Betrifft: AW: Kriterium für SummeWenn
von: HermannZ
Geschrieben am: 22.03.2005 09:56:30
Hallo Chris,
ein Beispiel;
Test
 BCD
2   
3 12388
4 99 
5 456 
6 345 
7 123 
8 567 
910088 
10 125 
11 234 
12 111 
13   
Formeln der Tabelle
D3 : =SUMMEWENN(C3:C12;"<"&B9-1;C3:C12)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  

Gruß hermann
Bild

Betrifft: Markus war schon glücklich, oder...
von: ChrisSp
Geschrieben am: 22.03.2005 10:19:17
Hi Hermann,
danke für die Erklärung, aber hatte das nicht schon Ingo gemeint? Da Markus geschrieben hatte, dass es genau das war, was er gesucht hatte, war der Fall für mich gegessen!
Gruss
Chris :o)
Bild

Betrifft: AW: Markus war schon glücklich, oder...
von: HermannZ
Geschrieben am: 22.03.2005 10:27:35
Hallo Chris,
sorry das habe ich jetzt nicht richtig mitbekommen..
Gruß hermann
Bild

Betrifft: AW: Markus war schon glücklich, oder...
von: Markus
Geschrieben am: 22.03.2005 11:09:53
Hallo Hermann,
genau das war es, was ich gesucht hatte. Tatsächlich hat mir Ingo schon weiter geholfen. Trotzdem vielen Dank für Deine Bemühungen!
Viele Grüße aus der Pfalz,
Markus
Bild

Betrifft: AW: Markus war schon glücklich, oder...
von: Markus
Geschrieben am: 22.03.2005 11:08:30
Hallo Chris,
auch Dir vielen Dank für Deine Bemühungen!!!
Viele Grüße aus der Pfalz,
Markus
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Kriterium für SummeWenn"