nur die Tage des Monats

Bild

Betrifft: nur die Tage des Monats
von: Ralf
Geschrieben am: 26.03.2005 17:08:46
Hallo
ich bins noch mal meine ideen nehmen gar kein ende nur ich bin leider noch bischen zu blöd dazu es selber zu verwirklichen aber ich arbeite dran.
und zwar hatte ich heute schon mal geschrieben wegen ein Stundenzettel und jetzt möchte ich das auf dem Arbeitsblatt des jeweiligen monatz nur die Tage des monats erscheinen also bei jan bis zum 31 bei Feb 28 oder 29 tage usw.
keine ahnung wie ich das bewerkstelligen sollte. ielleicht könnt Ihr mir helfen
https://www.herber.de/bbs/user/20184.xls
mfg
ralf

Bild

Betrifft: AW: nur die Tage des Monats
von: Hajo_Zi
Geschrieben am: 26.03.2005 17:18:53
Hallo Ralf,
Jan
 AB
8Montag1. Feb. 05
9
10
11
12
13
14Dienstag2. Feb. 05
15
16
17
18
19
Formeln der Tabelle
A8 : =WENN(B8="";"";WOCHENTAG(B8;2))
B8 : =D2
A14 : =WENN(B14="";"";WOCHENTAG(B14;2))
B14 : =WENN(B8>=DATUM(JAHR($D$2);MONAT($D$2)+1;1)-1;"";WENN(B8=0;;B8+1))
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


Bild

Betrifft: AW: nur die Tage des Monats
von: ottoh
Geschrieben am: 26.03.2005 17:50:01
HAllo RAlf, schau Dirr mal folgendes Beispiel an:
 
 A
3124. Feb 03
3225. Feb 03
3326. Feb 03
3427. Feb 03
3528. Feb 03
36 
37 
38 
Formeln der Tabelle
A31 : =A30+1
A32 : =A31+1
A33 : =A32+1
A34 : =A33+1
A35 : =A34+1
A36 : =WENN(MONAT($A$35+1)=MONAT($A$35);$A$35+1;"")
A37 : =WENN(MONAT($A$35+2)=MONAT($A$35);$A$35+2;"")
A38 : =WENN(MONAT($A$35+3)=MONAT($A$35);$A$35+3;"")
Bedingte Formatierungen der Tabelle
ZelleNr.: / BedingungFormat
A311. / Formel ist =$B31=7Abc
A312. / Formel ist =$B31=1Abc
A313. / Formel ist =ISTNV(SVERWEIS($A31;Feiertage;1;FALSCH))=FALSCHAbc
A321. / Formel ist =$B32=7Abc
A322. / Formel ist =$B32=1Abc
A323. / Formel ist =ISTNV(SVERWEIS($A32;Feiertage;1;FALSCH))=FALSCHAbc
A331. / Formel ist =$B33=7Abc
A332. / Formel ist =$B33=1Abc
A333. / Formel ist =ISTNV(SVERWEIS($A33;Feiertage;1;FALSCH))=FALSCHAbc
A341. / Formel ist =$B34=7Abc
A342. / Formel ist =$B34=1Abc
A343. / Formel ist =ISTNV(SVERWEIS($A34;Feiertage;1;FALSCH))=FALSCHAbc
A351. / Formel ist =$B35=7Abc
A352. / Formel ist =$B35=1Abc
A353. / Formel ist =ISTNV(SVERWEIS($A35;Feiertage;1;FALSCH))=FALSCHAbc
A361. / Formel ist =$B36=7Abc
A362. / Formel ist =$B36=1Abc
A363. / Formel ist =ISTNV(SVERWEIS($A36;Feiertage;1;FALSCH))=FALSCHAbc
A371. / Formel ist =$B37=7Abc
A372. / Formel ist =$B37=1Abc
A373. / Formel ist =ISTNV(SVERWEIS($A37;Feiertage;1;FALSCH))=FALSCHAbc
A381. / Formel ist =$B38=7Abc
A382. / Formel ist =$B38=1Abc
A383. / Formel ist =ISTNV(SVERWEIS($A38;Feiertage;1;FALSCH))=FALSCHAbc
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Gruß OttoH

PS: Die Sache mit den bedingten Formatierungen ist für Deine Frage unerheblich.
 Bild

Beiträge aus den Excel-Beispielen zum Thema "nur die Tage des Monats"