Anzahl der Treffer

Bild

Betrifft: Anzahl der Treffer von: Molle
Geschrieben am: 28.03.2005 21:41:38

Hallo mit einander
Habe die Datei Hochgeladen ich glaube man Kann es dann besser verstehen.
mfg Molle
https://www.herber.de/bbs/user/20258.xls

Bild


Betrifft: AW: Anzahl der Treffer von: Boris
Geschrieben am: 28.03.2005 21:48:23

Hi Molle,

welchen Grund soll ich haben, mir deine Datei runterzuladen, ohne überhaupt zu wissen, worum es geht?
Schilder doch das Problem wenigstens in den Grundzügen hier im Beitrag.

Grüße Boris


Bild


Betrifft: AW: Anzahl der Treffer von: Molle
Geschrieben am: 28.03.2005 22:09:55

Das soll mein kleines Lottoprogramm werden
Der Tippschein hat 12 Reihen per Makro sollen die Anzahl der Treffer wieviel 3
oder 4 in ein anderes Tabellenblatt gesendet werden.Es ist daruf zu Achten das die Zusatzzahl und die Superzahl wie im Tabellenblatt Gewinnermitlung erscheint.
mfgh Molle



Bild


Betrifft: Lottoauswertung - Beispieldatei von: Boris
Geschrieben am: 28.03.2005 22:36:41

Hi Molle,

hab dir in deiner Datei einiges umgemodelt - aber alles ohne VBA.
Auch deine Auswertung der Trefferanzahl läuft jetzt per Formel - denn per Hand hast du schon einen Treffer unterschlagen.
Allerdings steht nirgends was von deiner getippten Superzahl - hab das formelmäßig also noch nicht verarbeitet).

https://www.herber.de/bbs/user/20295.xls

Grüße Boris


Bild


Betrifft: AW: Danke Anzahl der Treffer von: molle
Geschrieben am: 28.03.2005 22:52:56

Das es auch ohne VBA geht ist so gar noch einfacher.
mfg Molle


Bild


Betrifft: AW: Anzahl der Treffer von: Sonnenpeter
Geschrieben am: 28.03.2005 22:26:54

Hallo Molle,

ich habe mir vor einiger Zeit ein recht umfangreiches Lottoprogramm gebastelt,
gebract hat es nichts, LACH.

Die folgende Lösung dient zum Zahlenabgleich.

Bisherige Zahlen
 ABCDEFGHIJKLMNOPQRSTU
2576Sa.05.02.200571117422118116121288  100001 2
2577Sa.12.02.2005274116333136184442281  000000 0
2578Sa.19.02.200541454236269199292286  000000 0
2579Sa.26.02.20051673723251109441530  000100 1
2580Sa.05.03.20055816264347145491942  010000 1
Formeln der Tabelle
H2576 : =SUMME(B2576:G2576)
J2576 : =H2576+I2576
N2576 : =ZÄHLENWENN(B2576:G2576;$N$2)
O2576 : =ZÄHLENWENN(B2576:G2576;$O$2)
P2576 : =ZÄHLENWENN(B2576:G2576;$P$2)
Q2576 : =ZÄHLENWENN(B2576:G2576;$Q$2)
R2576 : =ZÄHLENWENN(B2576:G2576;$R$2)
S2576 : =ZÄHLENWENN(B2576:G2576;$S$2)
U2576 : =SUMME(N2576:S2576)
H2577 : =SUMME(B2577:G2577)
J2577 : =H2577+I2577
N2577 : =ZÄHLENWENN(B2577:G2577;$N$2)
O2577 : =ZÄHLENWENN(B2577:G2577;$O$2)
P2577 : =ZÄHLENWENN(B2577:G2577;$P$2)
Q2577 : =ZÄHLENWENN(B2577:G2577;$Q$2)
R2577 : =ZÄHLENWENN(B2577:G2577;$R$2)
S2577 : =ZÄHLENWENN(B2577:G2577;$S$2)
U2577 : =SUMME(N2577:S2577)
H2578 : =SUMME(B2578:G2578)
J2578 : =H2578+I2578
N2578 : =ZÄHLENWENN(B2578:G2578;$N$2)
O2578 : =ZÄHLENWENN(B2578:G2578;$O$2)
P2578 : =ZÄHLENWENN(B2578:G2578;$P$2)
Q2578 : =ZÄHLENWENN(B2578:G2578;$Q$2)
R2578 : =ZÄHLENWENN(B2578:G2578;$R$2)
S2578 : =ZÄHLENWENN(B2578:G2578;$S$2)
U2578 : =SUMME(N2578:S2578)
H2579 : =SUMME(B2579:G2579)
J2579 : =H2579+I2579
N2579 : =ZÄHLENWENN(B2579:G2579;$N$2)
O2579 : =ZÄHLENWENN(B2579:G2579;$O$2)
P2579 : =ZÄHLENWENN(B2579:G2579;$P$2)
Q2579 : =ZÄHLENWENN(B2579:G2579;$Q$2)
R2579 : =ZÄHLENWENN(B2579:G2579;$R$2)
S2579 : =ZÄHLENWENN(B2579:G2579;$S$2)
U2579 : =SUMME(N2579:S2579)
H2580 : =SUMME(B2580:G2580)
J2580 : =H2580+I2580
N2580 : =ZÄHLENWENN(B2580:G2580;$N$2)
O2580 : =ZÄHLENWENN(B2580:G2580;$O$2)
P2580 : =ZÄHLENWENN(B2580:G2580;$P$2)
Q2580 : =ZÄHLENWENN(B2580:G2580;$Q$2)
R2580 : =ZÄHLENWENN(B2580:G2580;$R$2)
S2580 : =ZÄHLENWENN(B2580:G2580;$S$2)
U2580 : =SUMME(N2580:S2580)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  


Gruß / Sonnenpeter


Bild


Betrifft: AW: Anzahl der Treffer von: Molle
Geschrieben am: 28.03.2005 22:43:07

Das Programm das ich mir bis jetzt gebastelt hab, aber noch nicht ganz fertig ist
nur für den Normalschein habe auch schon kleine gewinne gehabt.( Zufall oder Glück )
Wenn es dann fertig ist möchte ich noch das Vollsystem hinzufügen.
Vieleicht kannst du dir die Datei ein mal ansehen und mir den Code senden.
mfg Molle


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Anzahl der Treffer"