Suchen Funktion Problem

Bild

Betrifft: Suchen Funktion Problem
von: Wowa
Geschrieben am: 01.04.2005 14:40:18
Hallo Zusammen,
es gibt ja die Funktion Suchen
=Suchen("Text";Zeile)
wenn ich z.B nach CD1 in A1 suchen will,
geht das,..aber wenn ich das mit einer Wenn dann Funktion kombiniere
geht das irgendwie nicht.
Hier ein Konkretes Beispiel
https://www.herber.de/bbs/user/20492.xls

Für eure Hilfe wäre ich sehr dank

Bild

Betrifft: AW: Suchen Funktion Problem
von: u_
Geschrieben am: 01.04.2005 15:10:51
Hallo,
vielleicht so:
=ISTFEHLER(SUCHEN("CD1";A1))*ISTFEHLER(SUCHEN("CD2";A1))*ISTFEHLER(SUCHEN("CD3";A1))*ISTFEHLER(SUCHEN("CD4";A1))
und
=WENN(C1=0;"ok";"nok")
Gruß
Bild

Betrifft: AW: Suchen Funktion Problem
von: Wowa
Geschrieben am: 01.04.2005 19:24:14
Vielen Vielen Dank
Wowa
Bild

Betrifft: AW: Suchen Funktion Problem
von: Jörg Gradert
Geschrieben am: 01.04.2005 15:14:28
Hallo Wowa,
z.B. so
=WENN(ISTFEHLER(SUCHEN("CD1";A1));"nok";"ok")
falls Du eine Unterscheidung zwischen Groß- Kleinschreibung brauchst, nimmst Du statt SUCHEN FINDEN.
Gruß Jörg
Bild

Betrifft: AW: Suchen Funktion Problem
von: Wowa
Geschrieben am: 01.04.2005 19:23:12
Nicht schlecht :-)
Wußte nicht das es auch finden gibt :-)

Danke
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Suchen Funktion Problem"