Zähler installieren ?

Bild

Betrifft: Zähler installieren ?
von: Thomas Lohr
Geschrieben am: 06.04.2005 19:19:48
Hallo !
Folgendes Problem:
Ich habe im Zellbereich A1 bis A100 Zahlen stehen. Nun möchte ich, dass Excel mir die Anzahl der Zahlen ermittelt, die nicht 1 sind. Sprich eine Art Zähler. Wenn eine Zahl 1 ist, dann bleibt der Zähler konstant, ist die Zahl ungleich eins wird der Zähler um eins erhöht. Wahrscheinlich gar nicht so schwer, aber ich komme einfach nicht drauf !
Danke, Tom

Bild

Betrifft: AW: Zähler installieren ?
von: Hajo_Zi
Geschrieben am: 06.04.2005 19:22:04
Hallo Tom,
Tabelle1
 A
11
22
33
41
52
63
72
Formeln der Tabelle
A7 : =ZÄHLENWENN(A1:A6;1)
 
Diagramm - Grafik - Excel Tabellen einfach im Web darstellen    Excel Jeanie HTML  3.0    Download  
Bitte keine Mail, Probleme sollten im Forum gelöst werden.
Microsoft MVP für Excel
Das Forum lebt auch von den Rückmeldungen.
Betriebssystem XP Home SP2 und Excel Version 2003 SP1.


Bild

Betrifft: Super, danke
von: Thomas Lohr
Geschrieben am: 06.04.2005 19:37:31
Super, funktioniert einwandfrei, danke !
Grüße, Tom
 Bild

Beiträge aus den Excel-Beispielen zum Thema "Gleiche Text-Teile von Zeilen löschen "