ZÄHLENWENN mit 2 Bedingungen verknüpft

Bild

Betrifft: ZÄHLENWENN mit 2 Bedingungen verknüpft
von: Michael
Geschrieben am: 12.04.2005 16:07:14
Hallo!
Ich möchte über 2 Bedingungen die Anzahl an Einträgen Zählen.
Beispiel: ZÄHLENWENN(C1:C1000;"A*") und ZÄHLENWENN(AG1:AG1000;"Q*")
d.h. ich will die Anzahl Q* von A* in einer neuen Zelle angezeigt bekommen.
Kann ich dazu die ZÄHLENWENN-Funktion benutzen?
Vielen Dank!
Gruß
Michael

Bild

Betrifft: AW: ZÄHLENWENN mit 2 Bedingungen verknüpft
von: Peter W
Geschrieben am: 12.04.2005 16:21:39
Servus,
entweder mit + verbinden oder summenprodukt,usw.
=ZÄHLENWENN(C1:C1000;"A*")+ZÄHLENWENN(AG1:AG1000;"Q*")
MfG
Peter
Bild

Betrifft: AW: ZÄHLENWENN mit 2 Bedingungen verknüpft
von: Heinz
Geschrieben am: 12.04.2005 16:23:12
Hallo Michael,
wir fällt spontan eigentlich nur folgendes ein:
=SUMME(WENN(C1:C1000>="A";WENN(C1:C1000<"B";Wenn(AG1:AG1000<="Q";WENN(AG1:AG1000<"B";1;0)))))
Aber da gibt's im Forum wesentlich Schlauere.
Das geht aber nur, wenn die A's und Q's am Anfang der Zelle stehen.
Heinz
Bild

Betrifft: AW: ZÄHLENWENN mit 2 Bedingungen verknüpft
von: Heinz
Geschrieben am: 12.04.2005 16:40:47
Hallo Michael
so sieht's besser aus
=SUMMENPRODUKT((A1:A1000>="A")*(A1:A1000<"B")*(AQ1:AQ1000>="Q")*(AQ1:AQ1000<"R"))
Noch besser ist natürlich, wenn Du den Spalten Namen gibst.
Heinz
Bild

Betrifft: AW: ZÄHLENWENN mit 2 Bedingungen verknüpft
von: Michael
Geschrieben am: 13.04.2005 07:09:51
Vielleicht hab ich mich auch ein bissle falsch ausgedrückt :-)
Ich möchte in Abhängigkeit zählen, d.h. ich habe in der Spalte C / AG folgendes stehen:

A1 M6
A2 M3
A3 K4
A4 Q5
B1 M6
B2 M3
C1 M6
C2 Q2
C3 M6
D1 M6
D2 M4
D3 Q5
D4 M6

Jetzt möchte ich in einer neuen Zelle die Anzahl Q* (Spalte AG) in Abhängigkeit von A* (Spalte C) auswerten.
Bild

Betrifft: AW: ZÄHLENWENN mit 2 Bedingungen verknüpft
von: udo
Geschrieben am: 12.04.2005 16:24:48
Hi Michael ,
jetzt Moment mal , was willst du ... habs leider nicht ganz nachvollziehen können ...
willst du die beiden miteinander verknüpfen oder nur einfach Zählenwenn ...
das wäre dann so wie in deinem Beispiel doch schon passend oder läufts bei dir nicht ...
udo
Bild

Betrifft: ZÄHLENWENN mit 2 Bedingungen verknüpft
von: Michael
Geschrieben am: 13.04.2005 07:40:55
Vielleicht hab ich mich auch ein bissle falsch ausgedrückt :-)
Ich möchte in Abhängigkeit zählen, d.h. ich habe in der Spalte C / AG folgendes stehen:
A1 M6
A2 M3
A3 K4
A4 Q5
B1 M6
B2 M3
C1 M6
C2 Q2
C3 M6
D1 M6
D2 M4
D3 Q5
D4 M6

Jetzt möchte ich in einer neuen Zelle die Anzahl Q* (Spalte AG) in Abhängigkeit von A* (Spalte C) auswerten. Dann in der nächsten Zelle M* in Abhängigkeit von A* usw.
Gruß
Michael
Bild

Betrifft: AW: ZÄHLENWENN mit 2 Bedingungen verknüpft
von: udo
Geschrieben am: 13.04.2005 14:13:00
https://www.herber.de/bbs/user/21093.xls
Gruß udo
 Bild

Beiträge aus den Excel-Beispielen zum Thema "ZÄHLENWENN mit 2 Bedingungen verknüpft"