Array-Formel???

Bild

Betrifft: Array-Formel??? von: Holger
Geschrieben am: 13.04.2005 14:21:48

Hallo,

In der 1. Zeile ab Spalte B habe ich Monate (z. B. B1 = Januar 2005, C1 = Februar 2005 etc.), in der 1. Spalte ab A2 verschiedene Personalklassifizierungen (z. B. A2 = Belegschaft, A3 = Zugänge; A4 = Abgänge etc.). In den dazugehörigen Zellen stehen dann die Werte hierfür.

Ich möchte nun in einer anderen Tabelle (eigene Datei) für jede Personalklassifizierung den Wert holen, indem ich über einen Button oder über die Eingabe in eine Zelle den betreffenden Monat eingebe.
Wenn ich also März 2005 eingebe (oder über eine Auswahlliste auswähle), dann sollten alle Werte untereinander für jede Klassifizierung in der Spalte für diesen Monat angezeigt werden.
Ich hoffe, mich verständlich ausgedrückt zu haben.
Kann ir jemand bei diesem Problem helfen?
Gruss an alle, Holger

Bild


Betrifft: AW: Array-Formel??? von: Erich M.
Geschrieben am: 13.04.2005 14:37:29

Hallo Holger,

hast du vielleicht eine Musterdatei?

mfg
Erich
EXCEL-Shareware und Freeware: http://www.toolex.de
EXCEL und Lottogewinne machen glücklich: http://48678.rapidforum.com


Bild


Betrifft: AW: Array-Formel??? von: Holger
Geschrieben am: 13.04.2005 14:58:19

Hallo,

hier eine Beispieldatei!!!
https://www.herber.de/bbs/user/21099.xls


Bild


Betrifft: AW: Array-Formel??? von: c0bRa
Geschrieben am: 13.04.2005 14:41:34

hallo...

hört sich nach einem WVERWEIS(a1;quellbereich;zeile();0) an...

Rückmeldung nicht vergessen...
c0bRa


Bild


Betrifft: AW: Array-Formel??? von: Holger
Geschrieben am: 13.04.2005 15:45:06

Hallo,
wie verwende ich denn die Formel? Ich kriege das nicht hin!!!
Hier eine Beispieldatei:
https://www.herber.de/bbs/user/21099.xls


Bild


Betrifft: AW: =SVERWEIS(A5;'GJ 2005'!$A$3:$N$17;3;0) von: HermannZ
Geschrieben am: 13.04.2005 16:13:06

Hallo Holger,

nimm =SVERWEIS(A5;'GJ 2005'!$A$3:$N$17;3;0) und herunterkopieren.

Gruß hermann


Bild


Betrifft: AW: =SVERWEIS(A5;'GJ 2005'!$A$3:$N$17;3;0) von: Holger
Geschrieben am: 13.04.2005 16:14:18

Alles klar.
Danke für die Hilfe!!!


Bild


Betrifft: AW: Danke für die Rückantwort .....oT. von: HermannZ
Geschrieben am: 13.04.2005 16:43:24

.


Bild


Betrifft: AW: Array-Formel??? von: Rolf Beißner
Geschrieben am: 13.04.2005 14:42:04

Hallo Holger,

du könntest z.B. einen Namen definieren
und dann mit der Tabellenfunktion "Index" darauf zugreifen.

fG
Rolf


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Array-Formel???"