Fehler bei Legende / Datenpunkt-Markierung

Bild

Betrifft: Fehler bei Legende / Datenpunkt-Markierung von: Stefan
Geschrieben am: 13.04.2005 16:02:33

Wenn ich in einem Punkt(XY)-Diagramm mit einer (!) Kurve die Markierung eines einzelnen Datenpunktes ändere, zeigt die Legende anschließend für jeden Datenpunkt der Kurve einen Legendeneintrag an. Wenn also die Kurve 100 Punkte hat, stehen in der Legende auch 100 Einträge. Wie kann ich das verhindern?
Das Einfügen einer Dummy-Kurve wäre evtl. eine Lösung, aber geht es auch irgendwie eleganter?
Wenn mehrere Kurven im Diagramm sind, tritt das Phänomen nicht auf.

Bild


Betrifft: AW: Fehler bei Legende / Datenpunkt-Markierung von: Horst
Geschrieben am: 15.04.2005 00:02:20

Hi,

ist nicht nachzuvollziehen, Mappe kaputt?

mfg Horst


Bild


Betrifft: AW: Fehler bei Legende / Datenpunkt-Markierung von: Stefan
Geschrieben am: 15.04.2005 22:44:08

Hallo,
das Problem ist ganz einfach nachzuvollziehen: Erstelle ein einfaches Diagramm (Punkt(XY), Punkte mit Linien) mit einer Kurve, 2 oder 3 Punkte reichen schon. Zunächst stehen sowohl Linien- als auch Markierungs-Stil auf Automatisch, die Kurve hat an jedem Punkt eine Markierung. Wenn ich nun einen Datenpunkt (Punkt, nicht die ganze Kurve!) markiere und ihm eine andere Markierung zuweise, so tritt das beschriebene Problem auf: Die Legende zeigt für jeden Datenpunkt einen Legendeneintrag.
Konnte das Problem auf verschiedenen Rechnern / Betriebssystemen nachvollziehen (aber immer mit Excel 97).


Bild


Betrifft: AW: Fehler bei Legende / Datenpunkt-Markierung von: Stefan
Geschrieben am: 15.04.2005 22:53:28

nochmal zum Verständnis, da die Bezeichnung Markierung vielleicht etwas missverständlich ist: Mit Markierung ändern meine ich das Symbol, das in der Kurve an dem Datenpunkt gezeichnet wird.


 Bild

Beiträge aus den Excel-Beispielen zum Thema "Fehler bei Legende / Datenpunkt-Markierung"